Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-13-03, 05:57 PM   #1
edwardsen35
Registered User
 
Join Date: Mar 2003
Posts: 1
Question TuxRacer Sound

I know that I'm probably wrong but itís a thought because I have no idea why the sound for TuxRacer doesn't work.

I am running Red Hat 8.0 and I have a 3DForce2 MX-64 video card.

A friend of mine is also running Red Hat 8.0 and has a nVidia video card and the sound for TuxRacer doesn't work either.

Does the sound not work because of the nVidia video card? Does anybody have any suggestions on how to diagnose this problem so I can figure out how to get the sound working?

Thank You,

-edwardsen35
edwardsen35 is offline   Reply With Quote
Old 03-13-03, 10:58 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: TuxRacer Sound

Quote:
Originally posted by edwardsen35
I know that I'm probably wrong
Which you are because you didn't post this in the right forum:

http://www.nvnews.net/vbulletin/foru...?s=&forumid=27
saturnotaku is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 04:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.