Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-22-07, 09:07 AM   #1
plb
Registered User
 
Join Date: Feb 2007
Posts: 2
Default Riva TNT2 and Legacy Driver Issues

For the life of me I cannot get this card to work with the legacy drivers. I'm on an up to date Ubuntu Edgy box. Everything I have tried results in a blank screen right when X starts up. The only way to get past this is a hard reboot into recovery mode and switching back to the nv driver. I tried installing through synaptic, envy, and also using the drivers right off the nvidia site all with the same results. Anyone got some suggestions? Cheers.
plb is offline   Reply With Quote
Old 02-22-07, 09:35 AM   #2
plb
Registered User
 
Join Date: Feb 2007
Posts: 2
Default Re: Riva TNT2 and Legacy Driver Issues

Nevermind, fixed it by disabling nvagp in xorg.conf
plb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Current NVIDIA FreeBSD graphics driver releases zander NVIDIA FreeBSD 0 01-27-09 05:22 PM
Current NVIDIA Linux graphics driver releases AaronP NVIDIA Linux 0 11-06-08 04:39 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.