Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-22-07, 09:07 AM   #1
jesso
Registered User
 
Join Date: Nov 2006
Posts: 38
Default configure for twinview

I have been trying twinview configuration. When X starts the nVidia logo is half between my two screens (I guess in the middle).

Here's the xorg.conf I tried:

Code:
Section "Monitor"
        Identifier  "Monitor0"
        VendorName  "MAG Innovision"
        ModelName   "LCD"
        Option      "DPMS"
EndSection

Section "Device"
        Identifier  "nVidia0"
        Driver      "nvidia"
        VendorName  "NVIDIA Corporation"
        BoardName   "BFG GeForce 7600 GT"
        BusID       "PCI:2:0:0"
        Screen      0
        Option      "RenderAccel" "true"
        Option      "Coolbits"    "1"
        Option      "AddARGBGLXVisuals" "True"
        Option      "AllowGLXWithComposite" "True"
        Option      "TwinView"
        Option      "SecondMonitorHorizSync"   "30-89"
        Option      "SecondMonitorVertRefresh" "50-160"
        Option      "MetaModes" "CRT-1: 1600x1200, CRT-0: 1440x900"
        Option      "TwinViewOrientation" "CRT-1 RightOf CRT-0"
EndSection

Section "Screen"
        Identifier   "Screen0"
        Device       "nVidia0"
        Monitor      "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Depth 24
                Modes "1440x900"
        EndSubSection
EndSection

Section "Extensions"
        Option "Composite" "enable"
EndSection
I'm think it's something to do with the MetaModes, but I just can't get a grip on that line.

Can someone help?
jesso is offline   Reply With Quote
Old 02-22-07, 10:27 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: configure for twinview

This sounds like expected behavior. Can you elaborate on what isn't working as expected?
netllama is offline   Reply With Quote
Old 02-22-07, 11:00 AM   #3
jesso
Registered User
 
Join Date: Nov 2006
Posts: 38
Default Re: configure for twinview

Quote:
Originally Posted by netllama
This sounds like expected behavior. Can you elaborate on what isn't working as expected?
Oh. I would have expected the logo to appear on separate screens.

But I'm getting the feeling that with TwinView, thats the ways it is.
jesso is offline   Reply With Quote
Old 02-22-07, 11:04 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: configure for twinview

Twinview configures a single X screen, therefore a single logo during X initialization.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial nVidia HOWTO [RPM version] Rob C. NVIDIA Linux 78 04-09-03 07:44 AM
Redhat 7.3 with GeForce 2 MX invman NVIDIA Linux 21 10-22-02 03:20 PM
Nvidia configure laasunde NVIDIA Linux 9 09-29-02 06:19 AM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 03:20 AM

All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.