Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-07, 06:22 PM   #25
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by TiKiMaN1
Have you moved on to BIOS 0901? That is a better BIOS for memory from what I have heard.
Actually I'm on BIOS 1002 right now. My sig is out of date, and I've got some changes to add to it, so I'll be updating it this weekend.

My previous speed and calculations were backward. Right now I'm running on a 3:2 divider FSB:Memory, putting my RAM right at 1066Mhz, at 5-5-5-15-2T and 2.2v. Time to see how they do in the real world, and tomorrow I run them memtest86 all day (Windows Memory Tester will only address have the memory!).
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Old 02-27-07, 07:40 PM   #26
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: PC-9136 @ 1270MHz!

So far this thing appears to only be semi-stable at 800MHz 5-5-5-18-2T. Ugh, now I remember why I hate breaking in new memory!
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Old 02-27-07, 08:13 PM   #27
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Talking Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by [eNv]-LORD-eX-Bu
my 8500C5Ds did 1200mhz with no cooling @ 2.3v I didn't even try to push it, I think the 8888C4s can do better
What timings can run those at stable?
TiKiMaN1 is offline   Reply With Quote
Old 02-27-07, 08:37 PM   #28
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: PC-9136 @ 1270MHz!

I just ran it 5-5-5-15-8 2T, never tried anything tighter. Then the mobo crapped out and now I am waiting on water cooling parts so my rig is out of comission.
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 02-27-07, 09:11 PM   #29
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Talking Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by [eNv]-LORD-eX-Bu
I just ran it 5-5-5-15-8 2T, never tried anything tighter. Then the mobo crapped out and now I am waiting on water cooling parts so my rig is out of comission.
Well hopefully we both get our rigs running soon.
TiKiMaN1 is offline   Reply With Quote
Old 02-27-07, 10:19 PM   #30
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: PC-9136 @ 1270MHz!

Ok, I put my FSB back to stock, and ran the 8500s at 1066MHz (Sync mode) 5-5-5-15-2T 2.2v with no problem; I ran a game of Supreme Commander with a very high unit count, which would crap out after a few minutes with FSB at 400, but ran to the end of the match (over an hour) with no issue (and losing 800 MHz off the CPU HURTS in that game). Tomorrow will be the full day of memtest86, which I'm guessing will show the RAM is fine.

Then I get the fun game of figuring out which voltage setting is causing my overclock to not play nice with the new memory. I'm guessing its the DRAM termination voltages, which I left at auto (in case anyone is asleep, this is actually three different voltages, one for channel A, one for B, and one that looks to govern the whole thing; this is not vMem, which is at the specified 2.2v for this memory). Anyone got any suggestions for those? It also could be the NB voltage, which I bumped up to 1.5v with no noticeable effect.
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Old 02-27-07, 10:30 PM   #31
buffbiff21
*B4NNED*
 
buffbiff21's Avatar
 
Join Date: Nov 2006
Location: San Diego, California
Posts: 2,002
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by [eNv]-LORD-eX-Bu
niiice... I am running @ 1200mhz 5-5-5-15-8 2T @ 2.3v on my 8500C5Ds..

gotta love those Micron chips

AYeah the 8500 dominators are key. I had em running at 1250, with 5 5 6 18 or sumthin like that timings. I cant remember really, cuz it has been a while since I oced my memory... Right now I have it @ 800 mhz 4 3 3 7, 2.2 vdimm and they ahve been stable @ 1066 with 4 4 4 10 for me also
__________________
GeForce 8800GTS 640MB
buffbiff21 is offline   Reply With Quote
Old 02-27-07, 10:31 PM   #32
buffbiff21
*B4NNED*
 
buffbiff21's Avatar
 
Join Date: Nov 2006
Location: San Diego, California
Posts: 2,002
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by TiKiMaN1
No way.

The 8888C4 can't do 1270MHZ. But maybe I'm wrong.
Yea it can. Those things are CHERRY picked - hand selected really.
__________________
GeForce 8800GTS 640MB
buffbiff21 is offline   Reply With Quote

Old 02-27-07, 10:34 PM   #33
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by buffbiff21
AYeah the 8500 dominators are key. I had em running at 1250, with 5 5 6 18 or sumthin like that timings. I cant remember really, cuz it has been a while since I oced my memory... Right now I have it @ 800 mhz 4 3 3 7, 2.2 vdimm and they ahve been stable @ 1066 with 4 4 4 10 for me also
Thats been my favorite setting with my RAM, 1066 4-4-4. Dropping to CAS5 to go above that doesnt make sense to me.
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Old 02-27-07, 11:26 PM   #34
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by TiKiMaN1
No way.

The 8888C4 can't do 1270MHZ. But maybe I'm wrong.

Of course not, but never underestimate the performance of a lower CL timing.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 02-27-07, 11:29 PM   #35
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: PC-9136 @ 1270MHz!

Quote:
Originally Posted by jAkUp
Of course not, but never underestimate the performance of a lower CL timing.
Ya, as long as your 1000+mhz with 4-4-4 all is well IMO.

My Ballistix takes 2.35v at 1000mhz 4-4-4
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Old 02-27-07, 11:44 PM   #36
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,060
Default Re: PC-9136 @ 1270MHz!

Man, right when I think I have it figured out I get lost again. I have mine set to 475 x 7 with the mem @ 950Mhz @ 1:1 if that makes since, is that the best or do it lower say 350 x 9 with the mem @ 1050 umm 4:3? I am trying to keep the CPU below 3.4 so I can keep the temps down, if I stay below 1.425 Vcore in bios I can keep the idle temp @ 34c to 36c with a load @ 52c to 58c with orthos. I hope I am making since.

PS: I wish we had a core 2 duo OC thread where everyone post there spec's and settings (screen shots) with some standard benchmark results, that would really help.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.