Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-07, 05:40 AM   #1
zegero
Registered User
 
Join Date: Feb 2007
Posts: 3
Exclamation GeForce 6200 Mutlidisplay Problem - using 1.0-9746

Hello,

I have a problem to get 3 cards working in one system using GeForce 6200 Cards. The X Server configuration is no issue, because GeForce 5200 cards work absolutely fine. Using the 6200 Cards I have the following log messages in Xorg.0.log:

/var/log/Xorg.0.log.oldEE) NVIDIA(2): Failed to initialize the NVIDIA graphics device PCI:0:10:0.
/var/log/Xorg.0.log.oldEE) NVIDIA(2): Please see the COMMON PROBLEMS section in the README for
/var/log/Xorg.0.log.oldEE) NVIDIA(2): additional information.
/var/log/Xorg.0.log.oldEE) NVIDIA(2): Failed to initialize the NVIDIA graphics device!
/var/log/Xorg.0.log.oldEE) NVIDIA(2): *** Aborting ***
/var/log/Xorg.0.log.oldII) UnloadModule: "nvidia"
/var/log/Xorg.0.log.oldEE) NVIDIA(GPU-2): Failed to initialize the NVIDIA graphics device PCI:0:10:0.
/var/log/Xorg.0.log.oldEE) NVIDIA(GPU-2): Please see the COMMON PROBLEMS section in the README for
/var/log/Xorg.0.log.oldEE) NVIDIA(GPU-2): additional information.
/var/log/Xorg.0.log.oldWW) NVIDIA(GPU-2): Failed to initialize NVIDIA graphics device on GPU
/var/log/Xorg.0.log.oldWW) NVIDIA(GPU-2): PCI:0:10:0!

The first 2 cards work fine. The reason why I want to use more is that we work with machines where 6 or 8 monitors are connected to. Usually it works fine and like I said, it works fine with 5200 cards. It is only the Geforce 6200 of Sparkle.

If you have any ideas, just tell me. Maybe it is a driver problem. Maybe it is an option issue. I will see. Thanks in advance...
zegero is offline   Reply With Quote
Old 02-27-07, 05:42 AM   #2
zegero
Registered User
 
Join Date: Feb 2007
Posts: 3
Default Re: GeForce 6200 Mutlidisplay Problem - using 1.0-9746

Some additional information:

I tried it on serveral machines with serveral cards of that type. No matter what the other hardware is, I never get 3 cards working. Always only 2.
zegero is offline   Reply With Quote
Old 02-27-07, 11:18 AM   #3
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: GeForce 6200 Mutlidisplay Problem - using 1.0-9746

http://nvnews.net/vbulletin/showthread.php?t=46678
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 11:11 AM

All times are GMT -5. The time now is 02:50 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.