Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-07, 11:49 AM   #1
Madman81
Registered User
 
Join Date: Feb 2007
Posts: 5
Angry no SURROUND SOUND 5.1 @ KUBUNTU 6.10

Hallo

i have a Problem with Kubuntu 6.10
got a Motherboard ASUS A8N-SLI with nForce 4 SLI
the Problem is that the SURROUND SOUND 5.1 doesnt work
ONLY the FRONT-SPEAKER work

can somebody help me?
thx
Madman81 is offline   Reply With Quote
Old 02-28-07, 06:06 AM   #2
Madman81
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

nobody to help
Madman81 is offline   Reply With Quote
Old 03-02-07, 11:07 AM   #3
Madman81
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

:-(
Madman81 is offline   Reply With Quote
Old 03-17-07, 02:22 PM   #4
lgg56
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

I have exactly the same problem, but with an ASUS A8N-E motherboard (same soundchip I guess). I am running Ubuntu 6.10 and I am desperate to get it work. Isn't there really anyone who is running 5.1 soundsystems with the mentioned motherboards ????
lgg56 is offline   Reply With Quote
Old 03-19-07, 12:00 PM   #5
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

Output needed of:

dmesg

amix

cat /proc/asound/devices

cat /proc/asound/cards
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Old 03-19-07, 01:21 PM   #6
Madman81
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

dmesg

[17179569.184000] Linux version 2.6.17-11-generic (root@terranova) (gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Thu Feb 1 19:52:28 UTC 2007 (Ubuntu 2.6.17-11.35-generic)
[17179569.184000] BIOS-provided physical RAM map:
[17179569.184000] BIOS-e820: 0000000000000000 - 000000000009f400 (usable)
[17179569.184000] BIOS-e820: 000000000009f400 - 00000000000a0000 (reserved)
[17179569.184000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[17179569.184000] BIOS-e820: 0000000000100000 - 000000007fff0000 (usable)
[17179569.184000] BIOS-e820: 000000007fff0000 - 000000007fff3000 (ACPI NVS)
[17179569.184000] BIOS-e820: 000000007fff3000 - 0000000080000000 (ACPI data)
[17179569.184000] BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
[17179569.184000] BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
[17179569.184000] 1151MB HIGHMEM available.
[17179569.184000] 896MB LOWMEM available.
[17179569.184000] found SMP MP-table at 000f58c0
[17179569.184000] On node 0 totalpages: 524272
[17179569.184000] DMA zone: 4096 pages, LIFO batch:0
[17179569.184000] Normal zone: 225280 pages, LIFO batch:31
[17179569.184000] HighMem zone: 294896 pages, LIFO batch:31
[17179569.184000] DMI 2.3 present.
[17179569.184000] ACPI: RSDP (v000 Nvidia ) @ 0x000f7c80
[17179569.184000] ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff3040
[17179569.184000] ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff30c0
[17179569.184000] ACPI: MCFG (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff9cc0
[17179569.184000] ACPI: MADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff9c00
[17179569.184000] ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
[17179569.184000] ACPI: PM-Timer IO Port: 0x4008
[17179569.184000] ACPI: Local APIC address 0xfee00000
[17179569.184000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[17179569.184000] Processor #0 15:11 APIC version 16
[17179569.184000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[17179569.184000] Processor #1 15:11 APIC version 16
[17179569.184000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[17179569.184000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[17179569.184000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[17179569.184000] IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[17179569.184000] ACPI: BIOS IRQ0 pin2 override ignored.
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
[17179569.184000] ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
[17179569.184000] ACPI: IRQ9 used by override.
[17179569.184000] ACPI: IRQ14 used by override.
[17179569.184000] ACPI: IRQ15 used by override.
[17179569.184000] Enabling APIC mode: Flat. Using 1 I/O APICs
[17179569.184000] Using ACPI (MADT) for SMP configuration information
[17179569.184000] Allocating PCI resources starting at 88000000 (gap: 80000000:60000000)
[17179569.184000] Built 1 zonelists
[17179569.184000] Kernel command line: root=/dev/hda7 ro quiet splash
[17179569.184000] mapped APIC to ffffd000 (fee00000)
[17179569.184000] mapped IOAPIC to ffffc000 (fec00000)
[17179569.184000] Enabling fast FPU save and restore... done.
[17179569.184000] Enabling unmasked SIMD FPU exception support... done.
[17179569.184000] Initializing CPU#0
[17179569.184000] PID hash table entries: 4096 (order: 12, 16384 bytes)
[17179569.184000] Detected 2010.508 MHz processor.
[17179569.184000] Using pmtmr for high-res timesource
[17179569.184000] Console: colour VGA+ 80x25
[17179572.756000] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[17179572.756000] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[17179572.812000] Memory: 2069460k/2097088k available (1911k kernel code, 26312k reserved, 1073k data, 308k init, 1179584k highmem)
[17179572.812000] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[17179572.892000] Calibrating delay using timer specific routine.. 4025.21 BogoMIPS (lpj=8050435)
[17179572.892000] Security Framework v1.0.0 initialized
[17179572.892000] SELinux: Disabled at boot.
[17179572.892000] Mount-cache hash table entries: 512
[17179572.892000] CPU: After generic identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003
[17179572.892000] CPU: After vendor identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003
[17179572.892000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[17179572.892000] CPU: L2 Cache: 512K (64 bytes/line)
[17179572.892000] CPU 0(2) -> Core 0
[17179572.892000] CPU: After all inits, caps: 178bfbff e3d3fbff 00000000 00000410 00000001 00000000 00000003
[17179572.892000] Checking 'hlt' instruction... OK.
[17179572.908000] SMP alternatives: switching to UP code
[17179572.908000] checking if image is initramfs... it is
[17179573.340000] Freeing initrd memory: 5286k freed
[17179573.340000] ACPI: Core revision 20060707
[17179573.344000] ACPI: Looking for DSDT ... not found!
[17179573.348000] CPU0: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ stepping 01
[17179573.348000] SMP alternatives: switching to SMP code
[17179573.348000] Booting processor 1/1 eip 3000
[17179573.360000] Initializing CPU#1
[17179573.440000] Calibrating delay using timer specific routine.. 4020.96 BogoMIPS (lpj=8041931)
[17179573.440000] CPU: After generic identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003
[17179573.440000] CPU: After vendor identify, caps: 178bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000003
[17179573.440000] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[17179573.440000] CPU: L2 Cache: 512K (64 bytes/line)
[17179573.440000] CPU 1(2) -> Core 1
[17179573.440000] CPU: After all inits, caps: 178bfbff e3d3fbff 00000000 00000410 00000001 00000000 00000003
[17179573.440000] CPU1: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ stepping 01
[17179573.440000] Total of 2 processors activated (8046.18 BogoMIPS).
[17179573.440000] ENABLING IO-APIC IRQs
[17179573.440000] ..TIMER: vector=0x31 apic1=0 pin1=0 apic2=-1 pin2=-1
[17179573.588000] checking TSC synchronization across 2 CPUs:
[17179573.592000] Brought up 2 CPUs
[17179573.664000] migration_cost=4000
[17179573.664000] NET: Registered protocol family 16
[17179573.664000] EISA bus registered
[17179573.664000] ACPI: bus type pci registered
[17179573.664000] PCI: Using MMCONFIG
[17179573.664000] PCI: No mmconfig possible on 0:18
[17179573.664000] Setting up standard PCI resources
[17179573.676000] ACPI: Interpreter enabled
[17179573.676000] ACPI: Using IOAPIC for interrupt routing
[17179573.676000] ACPI: PCI Root Bridge [PCI0] (0000:00)
[17179573.676000] PCI: Probing PCI hardware (bus 00)
[17179573.680000] PCI: Ignoring BAR0-3 of IDE controller 0000:00:06.0
[17179573.680000] PCI: Transparent bridge - 0000:00:09.0
[17179573.680000] Boot video device is 0000:01:00.0
[17179573.680000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[17179573.748000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
[17179573.752000] ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 5 7 9 *10 11 12 14 15)
[17179573.752000] ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 5 *7 9 10 11 12 14 15)
[17179573.752000] ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 *5 7 9 10 11 12 14 15)
[17179573.752000] ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.752000] ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [LSID] (IRQs 3 4 5 7 9 10 *11 12 14 15)
[17179573.756000] ACPI: PCI Interrupt Link [LFID] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [LPCA] (IRQs 3 4 5 7 9 10 11 12 14 15) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22 23) *0, disabled.
[17179573.756000] ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCS] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22 23) *0, disabled.
[17179573.760000] ACPI: PCI Interrupt Link [APCP] (IRQs 20 21 22 23) *0, disabled.
[17179573.764000] Linux Plug and Play Support v0.97 (c) Adam Belay
[17179573.764000] pnp: PnP ACPI init
[17179573.768000] pnp: PnP ACPI: found 12 devices
[17179573.768000] PnPBIOS: Disabled by ACPI PNP
[17179573.768000] PCI: Using ACPI for IRQ routing
[17179573.768000] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[17179573.768000] pnp: 00:01: ioport range 0x4000-0x407f could not be reserved
[17179573.768000] pnp: 00:01: ioport range 0x4080-0x40ff has been reserved
[17179573.768000] pnp: 00:01: ioport range 0x4400-0x447f has been reserved
[17179573.768000] pnp: 00:01: ioport range 0x4480-0x44ff could not be reserved
[17179573.768000] pnp: 00:01: ioport range 0x4800-0x487f has been reserved
[17179573.768000] pnp: 00:01: ioport range 0x4880-0x48ff has been reserved
[17179573.768000] PCI: Bridge: 0000:00:09.0
[17179573.768000] IO window: disabled.
[17179573.768000] MEM window: d2000000-d20fffff
[17179573.768000] PREFETCH window: disabled.
[17179573.768000] PCI: Bridge: 0000:00:0b.0
[17179573.768000] IO window: disabled.
[17179573.768000] MEM window: disabled.
[17179573.768000] PREFETCH window: disabled.
[17179573.768000] PCI: Bridge: 0000:00:0c.0
[17179573.768000] IO window: disabled.
[17179573.768000] MEM window: disabled.
[17179573.768000] PREFETCH window: disabled.
[17179573.768000] PCI: Bridge: 0000:00:0d.0
[17179573.768000] IO window: disabled.
[17179573.768000] MEM window: disabled.
[17179573.768000] PREFETCH window: disabled.
[17179573.768000] PCI: Bridge: 0000:00:0e.0
[17179573.768000] IO window: b000-bfff
[17179573.768000] MEM window: d0000000-d1ffffff
[17179573.768000] PREFETCH window: c0000000-cfffffff
[17179573.768000] PCI: Setting latency timer of device 0000:00:09.0 to 64
[17179573.768000] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[17179573.768000] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[17179573.768000] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[17179573.768000] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[17179573.768000] NET: Registered protocol family 2
[17179573.812000] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[17179573.812000] TCP established hash table entries: 262144 (order: 9, 2097152 bytes)
[17179573.812000] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[17179573.812000] TCP: Hash tables configured (established 262144 bind 65536)
[17179573.812000] TCP reno registered
Madman81 is offline   Reply With Quote
Old 03-19-07, 01:22 PM   #7
Madman81
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: no SURROUND SOUND 5.1 @ KUBUNTU 6.10

[17179573.812000] audit: initializing netlink socket (disabled)
[17179573.812000] audit(1174290234.812:1): initialized
[17179573.812000] highmem bounce pool size: 64 pages
[17179573.812000] VFS: Disk quotas dquot_6.5.1
[17179573.812000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[17179573.812000] Initializing Cryptographic API
[17179573.812000] io scheduler noop registered
[17179573.812000] io scheduler anticipatory registered
[17179573.812000] io scheduler deadline registered
[17179573.812000] io scheduler cfq registered (default)
[17179573.812000] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[17179573.812000] pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
[17179573.812000] assign_interrupt_mode Found MSI capability
[17179573.812000] Allocate Port Service[0000:00:0b.0cie00]
[17179573.812000] Allocate Port Service[0000:00:0b.0cie03]
[17179573.812000] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[17179573.812000] pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
[17179573.812000] assign_interrupt_mode Found MSI capability
[17179573.812000] Allocate Port Service[0000:00:0c.0cie00]
[17179573.812000] Allocate Port Service[0000:00:0c.0cie03]
[17179573.812000] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[17179573.812000] pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
[17179573.812000] assign_interrupt_mode Found MSI capability
[17179573.812000] Allocate Port Service[0000:00:0d.0cie00]
[17179573.812000] Allocate Port Service[0000:00:0d.0cie03]
[17179573.812000] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[17179573.812000] pcie_portdrv_probe->Dev[005d:10de] has invalid IRQ. Check vendor BIOS
[17179573.812000] assign_interrupt_mode Found MSI capability
[17179573.812000] Allocate Port Service[0000:00:0e.0cie00]
[17179573.812000] Allocate Port Service[0000:00:0e.0cie03]
[17179573.812000] isapnp: Scanning for PnP cards...
[17179574.168000] isapnp: No Plug & Play device found
[17179574.184000] Real Time Clock Driver v1.12ac
[17179574.184000] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[17179574.184000] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179574.188000] 00:07: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179574.188000] mice: PS/2 mouse device common for all mice
[17179574.188000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[17179574.188000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[17179574.188000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[17179574.188000] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[17179574.188000] serio: i8042 AUX port at 0x60,0x64 irq 12
[17179574.188000] serio: i8042 KBD port at 0x60,0x64 irq 1
[17179574.188000] EISA: Probing bus 0 at eisa.0
[17179574.188000] Cannot allocate resource for EISA slot 4
[17179574.188000] EISA: Detected 0 cards.
[17179574.188000] TCP bic registered
[17179574.188000] NET: Registered protocol family 1
[17179574.188000] NET: Registered protocol family 8
[17179574.188000] NET: Registered protocol family 20
[17179574.188000] Starting balanced_irq
[17179574.188000] Using IPI No-Shortcut mode
[17179574.188000] ACPI: (supports S0 S1 S3 S4 S5)
[17179574.188000] Freeing unused kernel memory: 308k freed
[17179574.228000] input: AT Translated Set 2 keyboard as /class/input/input0
[17179575.256000] Capability LSM initialized
[17179575.288000] ACPI: Fan [FAN] (on)
[17179575.292000] ACPI: Thermal Zone [THRM] (40 C)
[17179575.648000] SCSI subsystem initialized
[17179575.652000] libata version 1.20 loaded.
[17179575.652000] sata_nv 0000:00:07.0: version 0.8
[17179575.652000] ACPI: PCI Interrupt Link [APSI] enabled at IRQ 23
[17179575.652000] ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APSI] -> GSI 23 (level, low) -> IRQ 217
[17179575.652000] PCI: Setting latency timer of device 0000:00:07.0 to 64
[17179575.652000] ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xD400 irq 217
[17179575.652000] ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xD408 irq 217
[17179575.856000] ata1: SATA link up 3.0 Gbps (SStatus 123)
[17179576.020000] ata1: dev 0 cfg 49:2f00 82:746b 83:7f01 84:4023 85:7469 86:3c01 87:4023 88:40ff
[17179576.020000] ata1: dev 0 ATA-7, max UDMA7, 586072368 sectors: LBA48
[17179576.020000] nv_sata: Primary device added
[17179576.020000] nv_sata: Primary device removed
[17179576.020000] nv_sata: Secondary device added
[17179576.020000] nv_sata: Secondary device removed
[17179576.028000] ata1: dev 0 configured for UDMA/133
[17179576.028000] scsi0 : sata_nv
[17179576.232000] ata2: SATA link down (SStatus 0)
[17179576.232000] scsi1 : sata_nv
[17179576.232000] Vendor: ATA Model: SAMSUNG HD300LJ Rev: ZT10
[17179576.232000] Type: Direct-Access ANSI SCSI revision: 05
[17179576.232000] NFORCE-CK804: IDE controller at PCI slot 0000:00:06.0
[17179576.232000] NFORCE-CK804: chipset revision 242
[17179576.232000] NFORCE-CK804: not 100% native mode: will probe irqs later
[17179576.232000] NFORCE-CK804: BIOS didn't set cable bits correctly. Enabling workaround.
[17179576.232000] NFORCE-CK804: 0000:00:06.0 (rev f2) UDMA133 controller
[17179576.232000] ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hdaMA, hdbMA
[17179576.232000] ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdcMA, hddMA
[17179576.232000] Probing IDE interface ide0...
[17179576.244000] SCSI device sda: 586072368 512-byte hdwr sectors (300069 MB)
[17179576.244000] sda: Write Protect is off
[17179576.244000] sda: Mode Sense: 00 3a 00 00
[17179576.244000] SCSI device sda: drive cache: write back
[17179576.244000] SCSI device sda: 586072368 512-byte hdwr sectors (300069 MB)
[17179576.244000] sda: Write Protect is off
[17179576.244000] sda: Mode Sense: 00 3a 00 00
[17179576.244000] SCSI device sda: drive cache: write back
[17179576.244000] sda: sda1 sda2 < sda5 sda6 sda7 sda8 sda9 >
[17179576.336000] sd 0:0:0:0: Attached scsi disk sda
[17179576.520000] hda: SAMSUNG SP1614N, ATA DISK drive
[17179577.192000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[17179577.204000] Probing IDE interface ide1...
[17179577.944000] hdc: BENQ DVD-ROM 16X, ATAPI CD/DVD-ROM drive
[17179578.728000] hdd: BENQ DVD DUAL DW1610, ATAPI CD/DVD-ROM drive
[17179578.784000] ide1 at 0x170-0x177,0x376 on irq 15
[17179578.792000] hda: max request size: 512KiB
[17179578.796000] hda: 312581808 sectors (160041 MB) w/8192KiB Cache, CHS=19457/255/63, UDMA(100)
[17179578.796000] hda: cache flushes supported
[17179578.796000] hda: hda1 < hda5 hda6 hda7 hda8 hda9 hda10 >
[17179578.892000] hdc: ATAPI 50X DVD-ROM drive, 512kB Cache
[17179578.892000] Uniform CD-ROM driver Revision: 3.20
[17179578.896000] hdd: ATAPI 63X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
[17179579.224000] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.54.
[17179579.224000] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 22
[17179579.224000] ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [APCH] -> GSI 22 (level, low) -> IRQ 225
[17179579.224000] PCI: Setting latency timer of device 0000:00:0a.0 to 64
[17179579.224000] forcedeth: using HIGHDMA
[17179579.244000] usbcore: registered new driver usbfs
[17179579.244000] usbcore: registered new driver hub
[17179579.248000] ieee1394: Initialized config rom entry `ip1394'
[17179579.252000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[17179579.748000] eth0: forcedeth.c: subsystem: 01043:8141 bound to 0000:00:0a.0
[17179579.748000] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 21
[17179579.748000] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 21 (level, low) -> IRQ 233
[17179579.748000] PCI: Setting latency timer of device 0000:00:02.0 to 64
[17179579.748000] ohci_hcd 0000:00:02.0: OHCI Host Controller
[17179579.748000] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[17179579.764000] ohci_hcd 0000:00:02.0: irq 233, io mem 0xd2103000
[17179579.820000] usb usb1: configuration #1 chosen from 1 choice
[17179579.820000] hub 1-0:1.0: USB hub found
[17179579.820000] hub 1-0:1.0: 10 ports detected
[17179579.924000] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
[17179579.924000] ACPI: PCI Interrupt 0000:00:02.1[b] -> Link [APCL] -> GSI 20 (level, low) -> IRQ 50
[17179579.924000] PCI: Setting latency timer of device 0000:00:02.1 to 64
[17179579.924000] ehci_hcd 0000:00:02.1: EHCI Host Controller
[17179579.924000] ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[17179579.924000] ehci_hcd 0000:00:02.1: debug port 1
[17179579.924000] PCI: cache line size of 64 is not supported by device 0000:00:02.1
[17179579.924000] ehci_hcd 0000:00:02.1: irq 50, io mem 0xfeb00000
[17179579.924000] ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[17179579.924000] usb usb2: configuration #1 chosen from 1 choice
[17179579.924000] hub 2-0:1.0: USB hub found
[17179579.924000] hub 2-0:1.0: 10 ports detected
[17179580.028000] ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
[17179580.028000] ACPI: PCI Interrupt 0000:05:0b.0[A] -> Link [APC1] -> GSI 16 (level, low) -> IRQ 58
[17179580.076000] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[58] MMIO=[d2004000-d20047ff] Max Packet=[2048] IR/IT contexts=[4/8]
[17179580.100000] Attempting manual resume
[17179580.120000] kjournald starting. Commit interval 5 seconds
[17179580.120000] EXT3-fs: mounted filesystem with ordered data mode.
[17179580.272000] ohci_hcd 0000:00:02.0: wakeup
[17179580.656000] usb 1-10: new full speed USB device using ohci_hcd and address 2
[17179580.892000] usb 1-10: configuration #1 chosen from 1 choice
[17179581.348000] ieee1394: Host added: ID:BUS[0-00:1023] GUID[0011d80000b2e07d]
[17179588.248000] input: PC Speaker as /class/input/input1
[17179588.576000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[17179588.580000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[17179588.760000] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x4c00
[17179588.760000] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x4c40
[17179588.760000] input: PS2++ Logitech MX Mouse as /class/input/input2
[17179588.892000] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 23
[17179588.892000] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCJ] -> GSI 23 (level, low) -> IRQ 217
[17179588.892000] PCI: Setting latency timer of device 0000:00:04.0 to 64
[17179588.908000] ts: Compaq touchscreen protocol output
[17179588.932000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[17179588.944000] drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x03F0 pid 0x0904
[17179588.944000] usbcore: registered new driver usblp
[17179588.944000] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[17179589.212000] intel8x0_measure_ac97_clock: measured 54684 usecs
[17179589.212000] intel8x0: clocking to 46872
[17179589.340000] lp: driver loaded but no devices found
[17179589.356000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[17179589.356000] ieee1394: sbp2: Try serialize_io=0 for better performance
[17179589.396000] fuse init (API version 7.6)
[17179589.428000] Adding 2104472k swap on /dev/disk/by-uuid/bd07e6f1-2256-4eb2-916b-19c3d460bfcf. Priority:-1 extents:1 across:2104472k
[17179589.588000] EXT3 FS on hda7, internal journal
[17179590.344000] kjournald starting. Commit interval 5 seconds
[17179590.352000] EXT3 FS on hda8, internal journal
[17179590.352000] EXT3-fs: mounted filesystem with ordered data mode.
[17179592.504000] NET: Registered protocol family 17
[17179593.732000] NET: Registered protocol family 10
[17179593.732000] lo: Disabled Privacy Extensions
[17179593.732000] IPv6 over IPv4 tunneling driver
[17179596.596000] ACPI: Power Button (FF) [PWRF]
[17179596.596000] ACPI: Power Button (CM) [PWRB]
[17179596.696000] ibm_acpi: ec object not found
[17179596.728000] pcc_acpi: loading...
[17179597.012000] powernow-k8: Found 2 AMD Athlon 64 / Opteron processors (version 1.60.2)
[17179597.012000] powernow-k8: MP systems not supported by PSB BIOS structure
[17179597.012000] powernow-k8: MP systems not supported by PSB BIOS structure
[17179598.452000] Linux agpgart interface v0.101 (c) Dave Jones
[17179598.516000] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[17179598.520000] [fglrx] Maximum main memory to use for locked dma buffers: 1899 MBytes.
[17179598.520000] [fglrx] module loaded - fglrx 8.34.8 [Feb 20 2007] on minor 0
[17179598.576000] ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
[17179598.576000] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [APC3] -> GSI 18 (level, low) -> IRQ 66
[17179598.716000] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[17179598.716000] apm: disabled - APM is not SMP safe.
[17179601.628000] [fglrx] total GART = 130023424
[17179601.628000] [fglrx] free GART = 114032640
[17179601.628000] [fglrx] max single GART = 114032640
[17179601.628000] [fglrx] total LFB = 268304384
[17179601.628000] [fglrx] free LFB = 250474496
[17179601.628000] [fglrx] max single LFB = 250474496
[17179601.628000] [fglrx] total Inv = 0
[17179601.628000] [fglrx] free Inv = 0
[17179601.628000] [fglrx] max single Inv = 0
[17179601.628000] [fglrx] total TIM = 0
[17179603.068000] Bluetooth: Core ver 2.8
[17179603.068000] NET: Registered protocol family 31
[17179603.068000] Bluetooth: HCI device and connection manager initialized
[17179603.068000] Bluetooth: HCI socket layer initialized
[17179603.096000] Bluetooth: L2CAP ver 2.8
[17179603.096000] Bluetooth: L2CAP socket layer initialized
[17179603.096000] Bluetooth: RFCOMM socket layer initialized
[17179603.096000] Bluetooth: RFCOMM TTY layer initialized
[17179603.096000] Bluetooth: RFCOMM ver 1.7
[17179604.136000] eth0: no IPv6 routers present
[17179650.404000] ISO 9660 Extensions: Microsoft Joliet Level 3
[17179650.404000] ISOFS: changing to secondary root
[17218984.328000] ISO 9660 Extensions: Microsoft Joliet Level 3
[17218984.432000] ISO 9660 Extensions: RRIP_1991A



amix
bash: amix: command not found


cat /proc/asound/devices

2: : timer
3: [ 0- 2]: digital audio playback
4: [ 0- 1]: digital audio capture
5: [ 0- 0]: digital audio playback
6: [ 0- 0]: digital audio capture
7: [ 0] : control


cat /proc/asound/cards

0 [CK804 ]: NFORCE - NVidia CK804
NVidia CK804 with ALC850 at 0xd2102000, irq 217
Madman81 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
If anyone needs a surround sound card... Laichzeit For Sale/Trade 2 09-16-02 10:53 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM

All times are GMT -5. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.