Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-28-07, 10:00 AM   #1
no.junk-nvnews
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Second 2001FP detected for TwinView but DVI output is messed up

Since it seemed 3 displays were detected (with DFP-0 being some sort of phantom), I added the line

Option "UseDisplayDevice" "CRT-0, DFP-1"

And TwinView started up with 3200x1200! However, the colors are completely messed up on the DVI connected monitor. Also, it seems to mess up the display output on that channel completely since the console (which outputs via DVI) is also messed up (fonts look like they've been zoomed in on but poorly). I assume this means something is up with the frame buffer. Also, I had the nvidia logo set to off and it still showed up on the DVI side with the symptoms above.

Thanks again!
Attached Files
File Type: log nvidia-bug-report.log (126.7 KB, 96 views)
no.junk-nvnews is offline   Reply With Quote
Old 03-13-07, 04:02 PM   #2
no.junk-nvnews
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

Just curious - am I the only one who's seen this problem? I've been searching all over and can't find anything - a couple similar issues but not quite the same. Also, have I not posted enough information for a bug report?

Thanks!
no.junk-nvnews is offline   Reply With Quote
Old 03-14-07, 12:30 PM   #3
Ikshaar
Registered User
 
Join Date: Apr 2005
Posts: 72
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

Are you sure a GeForce4 can support 3200x1200 in 24bits depth color ??

If yes, I think you should set the modelines to be sure refresh rate and color path are set correctly.
Ikshaar is offline   Reply With Quote
Old 03-14-07, 12:54 PM   #4
no.junk-nvnews
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

I actually ditched the TwinView during my debugging and am unable to get 1600x1200 on the DVI to work properly. It always produced the same result. The exact same xorg.conf file works properly in both single and dual monitor setups with the 8776 driver.
no.junk-nvnews is offline   Reply With Quote
Old 03-14-07, 12:59 PM   #5
Ikshaar
Registered User
 
Join Date: Apr 2005
Posts: 72
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

?? so don't upgrade driver....
Ikshaar is offline   Reply With Quote
Old 03-14-07, 01:37 PM   #6
no.junk-nvnews
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

Regardless of why I'd like to upgrade my drivers or not, I thought this was a forum to discuss potential bugs and assist in fixing them.

I'd like to upgrade my drivers because I'd like to use Beryl which requires the texture pixmap option which was introduced in 9625, as far as I understand.

Thanks!
no.junk-nvnews is offline   Reply With Quote
Old 03-14-07, 02:04 PM   #7
Ikshaar
Registered User
 
Join Date: Apr 2005
Posts: 72
Default Re: Second 2001FP detected for TwinView but DVI output is messed up

Yes it is a open forum... but your original did not mention any of your goal, setup details or driver version wanted... not a mind reader here.
Ikshaar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.