Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-28-07, 02:46 PM   #1
johnny_blaze
Registered User
 
Join Date: Feb 2007
Posts: 3
Default fx5500 NVIDIA-Linux-x86_64-1.0-9746

after installating the NVIDIA-Linux-x86_64-1.0-9746 driver i've encountered a problem: X server does't start, even sax2 doesn't start... my specs are: opensuse 10.2 x86_64 (2.6.18.2-34-default) i've tried using both: yast and recompiling kernel (with help of nvidia x.org.conf modifier) both gave me the same... also i tried using some older drivers (7676, 8774) with no effect.
i attached my sax.log, xorg.log and nvidia-installer.log

thanks for any help.
Attached Files
File Type: log SaX.log (24.4 KB, 92 views)
File Type: log Xorg.0.log (18.2 KB, 89 views)
File Type: log nvidia-installer.log (44.1 KB, 88 views)
johnny_blaze is offline   Reply With Quote
Old 02-28-07, 02:48 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 02-28-07, 03:13 PM   #3
johnny_blaze
Registered User
 
Join Date: Feb 2007
Posts: 3
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

nvidia-bug-report log added
Attached Files
File Type: log nvidia-bug-report.log (128.3 KB, 92 views)
johnny_blaze is offline   Reply With Quote
Old 02-28-07, 03:33 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

The only thing I'm seeing in your bug report is:
NVRM: RmInitAdapter failed! (0x25:0xffffffff:1011)
NVRM: rm_init_adapter(0) failed
NVRM: RmInitAdapter failed! (0x23:0xffffffff:679)
NVRM: rm_init_adapter(0) failed

Have you verified that you're using the latest motherboard BIOS?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-28-07, 04:56 PM   #5
johnny_blaze
Registered User
 
Join Date: Feb 2007
Posts: 3
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

Quote:
Originally Posted by netllama
The only thing I'm seeing in your bug report is:
NVRM: RmInitAdapter failed! (0x25:0xffffffff:1011)
NVRM: rm_init_adapter(0) failed
NVRM: RmInitAdapter failed! (0x23:0xffffffff:679)
NVRM: rm_init_adapter(0) failed

Have you verified that you're using the latest motherboard BIOS?

Thanks,
Lonni
yes, i'm using the most recent bios F19 (gigabyte ga-k8ns motherboard). there was no change after flashing the bios.
sax still reports me:
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error).
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device PCI:1:0:0.
(EE) NVIDIA(0): Please see the COMMON PROBLEMS section in the README for
(EE) NVIDIA(0): additional information.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "wfb"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.
johnny_blaze is offline   Reply With Quote
Old 06-16-07, 05:23 AM   #6
aubug
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

I have the exact same problem GA-K8ns MB but Nvidia fx5200, if anyone has a solution, please let me know.

Thanks
aubug is offline   Reply With Quote
Old 06-16-07, 06:35 AM   #7
aubug
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: fx5500 NVIDIA-Linux-x86_64-1.0-9746

After heaps of searching this is what got it working for me

Gigabyte ga-k8ns MB with Nvidia FX5200

adding to xorg.conf

in
Section "Device"

the following
Option "NvAGP" "2"

Nvidia splash screen loads also

configuration using latest Nvidia driver 100.14.09 for Linux AMD64/EM64T with openSUSE 10.2

Regards
aubug is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can NVIDIA better engage with Linux artem NVIDIA Linux 8 06-26-12 09:05 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 05:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.