Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-01-07, 05:53 PM   #13
mbidewel
Registered User
 
Join Date: Feb 2007
Posts: 15
Default Re: DFP image corruption with DVI

Here are my verbose logs
Attached Files
File Type: gz logs.tar.gz (66.3 KB, 104 views)
mbidewel is offline   Reply With Quote
Old 03-02-07, 07:01 AM   #14
mbidewel
Registered User
 
Join Date: Feb 2007
Posts: 15
Default Re: DFP image corruption with DVI

Does TMDS support have anything to do with the monitor? For example my monitor has a dual link port on the monitor but only cable with a single-link cable. Does the monitor have to specifically support dual-link in order to take advantage of the extra bandwidth?
mbidewel is offline   Reply With Quote
Old 03-02-07, 10:54 AM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: DFP image corruption with DVI

The display device doesn't really have any explicit awareness of dual link TMDS. If it is built with the ability to run a native mode that requires a dual link TMDS, then it will be fine. However, you need to use a DVI cable which supports dual link TMDS. If you're not doing that, then that's where the problem lies.
netllama is offline   Reply With Quote
Old 03-02-07, 11:57 AM   #16
mbidewel
Registered User
 
Join Date: Feb 2007
Posts: 15
Default Re: DFP image corruption with DVI

I appriciate the information however, I still can't comprehend one thing. Why is there no problem under 8xxx or Windows? I used the DVI and 1600x1200 for about a month with 8xxx prior to 9xxx. The problem appeared after only a few days of using 9xxx. The logs show that the card is indeed trying to use reduced blanking. Could there be a problem with 9xxx that is preventing reduced blanking from working properly?
mbidewel is offline   Reply With Quote
Old 03-02-07, 12:05 PM   #17
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: DFP image corruption with DVI

I'd like to see a bug report against a 1.0-8xxx series driver where this problem is not present.
netllama is offline   Reply With Quote
Old 03-02-07, 06:16 PM   #18
mbidewel
Registered User
 
Join Date: Feb 2007
Posts: 15
Exclamation Re: DFP image corruption with DVI

I am attaching the log while running the nvidia 8776 driver. As you can see the 1600x1200 mode is recognized without any ignoing of EDID information. I will continue to run with this driver as it takes some time for the problem to present.
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (32.3 KB, 92 views)
mbidewel is offline   Reply With Quote
Old 03-02-07, 06:37 PM   #19
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: DFP image corruption with DVI

Thanks. Please try using both of these options with 1.0-9746:
Option "ModeValidation" "NoDFPNativeResolutionCheck"
Option "ExactModeTimingsDVI" "true"
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM
Drive Image 2002 or Ghost? saturnotaku General Software 6 08-21-02 09:55 AM
DVI to VGA converter anyone? Necrosis NVIDIA Linux 4 08-18-02 03:54 PM
GF4 Ti4200 - how center tv out image? kipper NVIDIA Linux 2 08-01-02 11:56 PM

All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.