Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-04-07, 04:36 PM   #1
BrianG
aka HalcYoN - Hook Em!
 
BrianG's Avatar
 
Join Date: Jul 2002
Location: Austin, TX, USA
Posts: 1,184
Default P5B Deluxe went BOOM!

I was stress testing a new CPU cooler with Prime95. I had not overclocked yet. Well, as a friend of mine said, the smoke that was shipped inside the motherboard got out. It started to do power up loops, no video, no beeps. I had read a thread at R3D where a Gigabyte mobo did something similar after a failed OC attempt. Good times.

Anyway, I ran up to Fry's, bought an Abit IB9, their new P965 budget overclocker board. ITE IDE controller in place of the JMicron was the only real issue, but I was able to update the driver by loading them from a thumbdrive after downloading to a laptop. I am really disappointed by the P5B Deluxe. I really wanted to like it. The Abit was only $109 at Fry's, same price as the Egg so I traded shipping for tax. I still have a week and a half to figure out if I want to stick with this thing. We'll see.
__________________
Brian - aka HalcYoN

photobriangray
Nikon D700 and D300s | SB-600 | Tamron 28-75/2.8 | Tamron 17-50/2.8 | Nikon 70-200VR I
10.5/2.8 Fisheye | 28/1.8 AF-S | 35/1.8 AF-S | 50/1.8 | 105/F2 AF-D | Sigma 150/2.8 Macro
Nikon J1 | 10-30VR |30-100VR | 10/2.8 | 18/1.8
BrianG is offline   Reply With Quote
Old 03-04-07, 05:09 PM   #2
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: P5B Deluxe went BOOM!

I'm sorry to hear about your P5B Deluxe going bad. Normally it is a very, VERY solid and stable mobo and a GREAT overclocker. Me and a friend of mine both had them and ran stable 24/7 at a 500+FSB without a hitch.

I know how going back to a model that broke on you before may be, but you might want to give it another chance if it turns out you don't like the Abit. Yours is truthfully the 1st P5BD I've ever heard of breaking on someone, although I'm sure it's not the only one.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 03-04-07, 05:52 PM   #3
BrianG
aka HalcYoN - Hook Em!
 
BrianG's Avatar
 
Join Date: Jul 2002
Location: Austin, TX, USA
Posts: 1,184
Default Re: P5B Deluxe went BOOM!

Well, it has to happen. I liked the board. So far the Abit is pretty straight forward. I like some elements better, others worse.

We'll see. I don't know if I have a need for the Deluxe. I do not intend to go nuts OC'ing anything. Maybe it was a sign. Heh.
__________________
Brian - aka HalcYoN

photobriangray
Nikon D700 and D300s | SB-600 | Tamron 28-75/2.8 | Tamron 17-50/2.8 | Nikon 70-200VR I
10.5/2.8 Fisheye | 28/1.8 AF-S | 35/1.8 AF-S | 50/1.8 | 105/F2 AF-D | Sigma 150/2.8 Macro
Nikon J1 | 10-30VR |30-100VR | 10/2.8 | 18/1.8
BrianG is offline   Reply With Quote
Old 03-04-07, 05:56 PM   #4
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: P5B Deluxe went BOOM!

Damn that sucks dude! Hope the Abit fares better for ya. My P5B deluxe is awesome except for a few little quirks, like when I cold boot it double restarts.
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Old 03-04-07, 06:03 PM   #5
BrianG
aka HalcYoN - Hook Em!
 
BrianG's Avatar
 
Join Date: Jul 2002
Location: Austin, TX, USA
Posts: 1,184
Default Re: P5B Deluxe went BOOM!

Quote:
Originally Posted by stevemedes
Damn that sucks dude! Hope the Abit fares better for ya. My P5B deluxe is awesome except for a few little quirks, like when I cold boot it double restarts.
The Abit does that, but I understand it is a trait of the P965.

Beta BIOS may be tried later...
__________________
Brian - aka HalcYoN

photobriangray
Nikon D700 and D300s | SB-600 | Tamron 28-75/2.8 | Tamron 17-50/2.8 | Nikon 70-200VR I
10.5/2.8 Fisheye | 28/1.8 AF-S | 35/1.8 AF-S | 50/1.8 | 105/F2 AF-D | Sigma 150/2.8 Macro
Nikon J1 | 10-30VR |30-100VR | 10/2.8 | 18/1.8
BrianG is offline   Reply With Quote
Old 03-04-07, 07:42 PM   #6
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: P5B Deluxe went BOOM!

Thats weird, i was just looking at that board and theres only one PCIE x16 slot? So no crossfire i guess? Also no dual cards for multiple monitors?
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Old 03-04-07, 07:48 PM   #7
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,068
Default Re: P5B Deluxe went BOOM!

Damn dude, you must have got a dud board. I haven't heard of the P5B ever doing this but it is the world of electronics. On the cold boot subject I only get a double boot when I go into a different strap, inherent with the 965 chipset. Sorry to see you had bad luck BrianG.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 03-04-07, 07:53 PM   #8
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: P5B Deluxe went BOOM!

Quote:
Originally Posted by mullet
On the cold boot subject I only get a double boot when I go into a different strap, inherent with the 965 chipset. Sorry to see you had bad luck BrianG.
Thats weird, mine did it out of the box. I have a Rev 1.03G with the C1 revision chip.
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote

Old 03-04-07, 08:29 PM   #9
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: P5B Deluxe went BOOM!

A bios fix for the P5BD was supposed to fix the dual-boot issue. Mine stopped doing it after a BIOS flash.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 03-04-07, 08:55 PM   #10
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: P5B Deluxe went BOOM!

hmmm i just flashed to the newest bios the other day but it still does it =(
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Old 03-04-07, 09:25 PM   #11
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,068
Default Re: P5B Deluxe went BOOM!

I have the Bios 1004, it doesn't do it if I set the Bios and leave it alone then it boots normal, its when I change the mem from say 400 to 475 it double boots. They say if your running 1:1 on the mem to stay out of the 360 to 400 range because the NB is really working hard on that strap, once you go to 401 the NB resets the timings to a more loose timing hence the drop in mem bandwidth at 401 vs 400. This is why I did 7 x 475 1:1. I hope I said that right? I did a few benchmarks to see the difference.

401 x 8 1:1 @ 1604 FSB / Mem was @ 802Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 6761/6769
SiSoftware - CPU = 29463/20523
PCmark05 - 7380

400 x 8 1:1 @ 1600 FSB / Mem was @ 800Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 7259/7285
SiSoftware - CPU = 29380/20477
PCmark05 - 7421

475 x 7 1:1 @ 1900 FSB / Mem was @ 950Mhz Vcore 1.425 @ 3.3 - Idle-36c Load-58 (orthos)
SiSoftware - MEM = 7814/7828
SiSoftware - CPU = 30532/21296
PCmark05 - 8528
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 03-04-07, 09:33 PM   #12
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: P5B Deluxe went BOOM!

Quote:
Originally Posted by mullet
I have the Bios 1004, it doesn't do it if I set the Bios and leave it alone then it boots normal, its when I change the mem from say 400 to 475 it double boots. They say if your running 1:1 on the mem to stay out of the 360 to 400 range because the NB is really working hard on that strap, once you go to 401 the NB resets the timings to a more loose timing hence the drop in mem bandwidth at 401 vs 400. This is why I did 7 x 475 1:1. I hope I said that right? I did a few benchmarks to see the difference.

401 x 8 1:1 @ 1604 FSB / Mem was @ 802Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 6761/6769
SiSoftware - CPU = 29463/20523
PCmark05 - 7380

400 x 8 1:1 @ 1600 FSB / Mem was @ 800Mhz Vcore 1.375 @ 3.2 - Idle-34c Load-54 (orthos)
SiSoftware - MEM = 7259/7285
SiSoftware - CPU = 29380/20477
PCmark05 - 7421

475 x 7 1:1 @ 1900 FSB / Mem was @ 950Mhz Vcore 1.425 @ 3.3 - Idle-36c Load-58 (orthos)
SiSoftware - MEM = 7814/7828
SiSoftware - CPU = 30532/21296
PCmark05 - 8528

Ahhh, all is clear now. Thanks for the numbers Mullet. Much appreciated.
__________________
Core 2 Duo E6400 | Asus P5B Deluxe w/ Thermalright HR-09 | 4gb Crucial BallistiX Tracer PC2-8000 | eVGA 9800 GTX | Tuniq Tower
2x36gb WD Raptor RAID-0 | 750gb WD SE16 | Samsung SH-S203B | X-Fi XtremeMusic | Corsair VX550
Coolermaster Stacker 832 | Klipsch Promedia 2.1
stevemedes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.