Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-22-07, 08:29 PM   #37
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Quote:
Originally Posted by SignorSalad
Those screenshots look damn good, even with the jaggies. I saw the videos at the official site and they looked terrific as well. Gameplay makes the game, but the screenshots get you to take notice. Is the upscaling really as bad as its being made out to be?
The screenshots dont look bad but in motion you actually see the inflated jaggies really bad. Mind you, Im a guy who played for years with jaggies and dont even mind them all that much but the problem is really the upscaling because it makes the jaggies larger than they actually would be if it were rendered properly. I guess its not a big issue if you have a CRT but on a LCD; especially one that doesnt upscale well, I cant recommend a purchase until a fix has been found. (IMO of course)
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Old 03-22-07, 09:41 PM   #38
SignorSalad
Yarrr!
 
SignorSalad's Avatar
 
Join Date: Jun 2004
Posts: 244
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

shame. Why take what sounds like a great game with what looks like pretty decent graphics but then cap it at circa 1997 resolution. Someone is asleep at the wheel at the dev shop or the publisher.
__________________
--- mostly new stuff ---
SignorSalad is offline   Reply With Quote
Old 03-23-07, 04:11 AM   #39
Blade
It's just a ride....
 
Blade's Avatar
 
Join Date: Feb 2005
Location: Your Sisters Bed
Posts: 903
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Deck fps's around 60-70 NO issues with framerate anywhere, damn this game looks so fine!

I spent hours last night just watchin the sub fom external views, amazin game.
__________________
____________________________
Sigs Are For Heros!
Blade is offline   Reply With Quote
Old 03-23-07, 11:42 AM   #40
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Some good news regarding SH4:

Quote:
We are working hard to correct the bugs discovered by the community or the testing team. Already patch v1.1 corrects many of the issues, and were at work on the next one. We have strong hopes it will include both Anti-Aliasing and a fix for the issues experienced when running the game in very high resolutions.

However, some issues pointed out, like for example the 2D appearance of crewmembers, the random counting by the crew or the eyes popping out from the mens heads are actually part of the protection scheme. Playing a cracked version of the game or even using a no-cd crack over a legal install of SH4 game triggers this protection.

Obviously, running a legit version of the game should not produce these problems. Since we have found at least one documented case where such behavior was experienced by the owner of an actual copy of the game, we have contacted the company producing the protection used by the game.

We will track down the issue and sort it out. In the interest of helping us do so, please post here if you are seeing these issues, while running a legit version of the game."

Thank you,
The SHIV dev team
http://www.subsim.com/radioroom/show...85&postcount=1

Once the resolution/upsaling issue is solved, I will give two thumbs up for this one!
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Old 03-23-07, 01:29 PM   #41
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Their protection scheme sounds hilarious.
OWA is offline   Reply With Quote
Old 03-23-07, 02:36 PM   #42
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Quote:
Originally Posted by OWA
Their protection scheme sounds hilarious.
Yes I saw some screenshots on the official forum a few days ago, and they certainly made me .
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote
Old 03-24-07, 04:15 AM   #43
Seadogs
Registered User
 
Join Date: Dec 2006
Posts: 55
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Hey guys.

After installing SHIV I noticed intense corruption in the intro movie, massive green and red splotches on bright areas. No biggie I thought since this is not the first time I have had a UBI game with a jacked up intro. Turns out anything I play with WMP 11 is jacked up now too. So i'm guessing its a codec problem or a problem with the Direct X update. I did disable Direct X acceleration in the media player with zero results.

Refresh my memory, was there a codec update with the SHIV install? If thats it how would I go about fixing that?

System specs:

C2D e6700 @stock speed
Vista home premium
Nvidia 8800GTX @stock speed
2 Gig RAM
Windows media player 11
Seadogs is offline   Reply With Quote
Old 03-24-07, 10:07 AM   #44
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Quote:
Originally Posted by Seadogs
Refresh my memory, was there a codec update with the SHIV install? If thats it how would I go about fixing that?
Not sure if it was an "update" but there was a checkbox for Windows Media (9 I believe) codec, but I didnt select it because I remember I installed it back in the day when I played F.E.A.R. Im not using WMP, but Media Player Classic.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote

Old 03-25-07, 06:03 PM   #45
Slybri
Registered User
 
Slybri's Avatar
 
Join Date: Apr 2004
Posts: 404
Default Re: Silent Hunter 4: Wolves of the Pacific gone gold

Just picked this game up and I'm dissapointed. The forced low resolution didn't bother me much in SH3, but it's 2007 man! Christsakes! This game would look amazing without the jaggies. 50 bucks I paid for this? STALKER was only 40!

Also, the game crashes to desktop whenever I switch to or from the periscope. So that kinda kills the game for me. Unplayable. I'm running it under Vista but it says its some kinda driver error.

Anyone running this smoothly under Vista? If so, what driver are you using?


Edit: Apparently pressing the letter A on the keyboard crashes the game to desktop. A very nice feature!
__________________
PC= E6750@3.4, 4 gig OCZ DDR2 Reaper, BFG GeForce 275 gtx oc, Gigabyte GA-P35-DS3L, 120Gig Raptor drive, 22" Diamond Pro 2070sb CRT Z-5500 5.1 sound. Nvidia 3D Vision.
XBL Gamer Tag= Slybri007
Steam ID= Flank Sinatra

"Nice shot William Burroughs! You hold a gun like a guy who plays Riven!"
------ The Venture Bros.
Slybri is offline   Reply With Quote
Old 12-19-10, 01:07 AM   #46
beamrider747
Registered User
 
beamrider747's Avatar
 
Join Date: Dec 2010
Posts: 1
Smile Re: Silent Hunter 4: Wolves of the Pacific gone gold

I am new to SHWP....done a few patrols....normal growin pains associated with learning to operate the equipment....can't figure out how to turn the radar scope on...can anyone give me a clue on this one.....I am playing Silent Hunter Wolves of the Pacific ....GOLD EDITION

Regards

Last edited by beamrider747; 01-08-11 at 08:44 AM.
beamrider747 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$139.99 - COOLER MASTER Silent Pro Gold Series RS800-80GAD3-US 800W ATX 12V v2.3 / EP News Newegg RSS Feed 0 06-27-12 02:40 AM
Diablo 3 build guide: Barbarian, Demon Hunter, Monk, Witch Doctor and Wizard News Archived News Items 0 05-12-12 12:00 PM

All times are GMT -5. The time now is 09:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.