Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-07, 04:15 PM   #1
Nerdio
Registered User
 
Join Date: Mar 2007
Posts: 2
Default FC5 cannot find nvidia.ko on power up

I have compiled, and installed the nvidia driver 1.0-9631 on my FC5 distro. My card is an old MX100/MX200.

Linux starts up OK, save for a message saying 'Checking for nvidia kernel module FAILED' and then that it cannot find the file nvidia.ko, which I take to be the driver file. I have searched the file system, and cannot find it either. However, under /usr/lib/xorg/modules/driver/ I can find an nvidia.so which has a time/date stamp that looks right for when I built it.

I can't help but feel that I have done something desperately wrong, being a newbie and all that. The compilation all seemed to go OK, and there were no messages that caused any concern during the build.

Where should I start looking for the root of the problem?

Thanks
Nerdio is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
After Greenpeace Protests, Apple Promises to Dump Coal Power News Archived News Items 0 05-18-12 03:10 AM
Power Management (XP) Iron1384 Microsoft Windows XP And Vista 6 08-22-02 01:29 PM

All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.