Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-19-07, 07:23 AM   #13
oboontoo
Registered User
 
Join Date: Mar 2007
Posts: 6
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I just tested if a newer kernel would help things, but same thing happens with 2.6.20 kernel.

What does a kernel programmer do when the PC just freezes? I'm trying to set up netconsole for starters, but I'm having very little luck.
oboontoo is offline   Reply With Quote
Old 03-21-07, 04:22 PM   #14
graziano1
Registered User
 
graziano1's Avatar
 
Join Date: Jan 2007
Location: Arezzo, Italy
Posts: 10
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Ok, I am watching also here, and seems oboontoo is much angry than me about this. Just to say steps are the same for me, and living an OpenGL application like glxgears opened for a while surely triggers the lockup in minutes time.
I use archlinux, so my kernel now is 2.6.20.3 and nvidia 9775, and the lock is still here.
I have the same machine running for weeks now with stock Xorg nv driver without a single lockup episode.
(until today when I have just checked with 9755 to have some arguments for this thread.. damn.....)
graziano1 is offline   Reply With Quote
Old 04-03-07, 11:27 PM   #15
chadlongstaff
Registered User
 
Join Date: Apr 2007
Posts: 6
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I've got an ATI 480 chipset on my motherboard and the GFX card is a 7300GS, I very rarely get it to run for more than a day, most often it crashes within the hour (with either the current driver or the current beta). Replicating the crash is trivial: basically just run Beryl and work normally; it doesn't cope for long.

Last edited by chadlongstaff; 04-03-07 at 11:59 PM. Reason: Checked the chipset
chadlongstaff is offline   Reply With Quote
Old 04-17-07, 02:46 AM   #16
graziano1
Registered User
 
graziano1's Avatar
 
Join Date: Jan 2007
Location: Arezzo, Italy
Posts: 10
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Some more food: installed the 7300GS on intel motherboard (DQ965GF) with same configuration and all and it is solid. So, proble seems tied to ATI chipset.
BUT Intel has great support to Free Software community (their driver source code is available also for 3D features), so the board is useless on this mobo.
I have beryl rock solid and smooth on the board with Intel, so the problem stays there. I want to use the 7300GS on that $%#@@# ATI mobo, and You have decided to keep drivers closed source, I have bought Your product, You said chipset is supported in Linux, the ball is on Your side.
I am of no help here, just have to wait.
Next week I will try to use open source radeon drivers for the ATI chipset on the board... maybe I will manage to sell the Nvidia board without loosing too much money...
graziano1 is offline   Reply With Quote
Old 04-25-07, 07:27 PM   #17
chadlongstaff
Registered User
 
Join Date: Apr 2007
Posts: 6
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

New beta driver came to my attention today, it's not fixed the problem.
chadlongstaff is offline   Reply With Quote
Old 04-26-07, 12:42 AM   #18
luke.davis2007
Registered User
 
Join Date: Apr 2007
Posts: 5
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I also have a Palit 256MB 7300GS and a MSI RX480 Neo2-F S939 mobo.
I have tried both nvidia drivers 9631 and 9755 on fresh installs of Ubuntu Edgy and Feisty (kernel 2.6.20.15 currently).
And in both direct rendering works and I can even run beryl.
However It takes about two minutes (less if you 'spin the cube') and the system goes into a hard lock. (system reset only option) I have not found a solution on any other forums but this thread leads me to believe that there is a mobo/graphics card problem
Time to replace motherboard I think
luke.davis2007 is offline   Reply With Quote
Old 04-26-07, 07:33 AM   #19
earoque
Registered User
 
Join Date: Apr 2007
Posts: 16
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Not quite sure what they want here, as I've posted all sorts of logs, but no one from NVidia seemed to think that it was worth much notice. (http://www.nvnews.net/vbulletin/show...ghlight=amd64). If anyone sees anything missing, I'm well willing to refine my debugging practice.

As I've tested the driver with completely identical hardware and software without any detectable difference (and those systems run Vista and WinXP without problems), it couldn't really be a physical hardware issue.

None of the "boot" or "xorg" configuration options make much difference, sooner or later the system just freezes rock-solid, independat of whatever applications I may be runnning.

The beta driver that was just released froze the system up within minutes, but then again, as far as I know, it wasn't meant to address any of the issues here.
earoque is offline   Reply With Quote
Old 04-28-07, 02:14 PM   #20
cachorromaligno
Registered User
 
Join Date: Apr 2007
Posts: 1
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I have the same problem with ATI RS480, and a GeForce 7300 LE (rev a1) card, rock solid when using the open nv driver, and crashes very fast with nvidia drivers 8776, 9746, 9755 and 100.14.03. When rotating the cube with beryl it takes a few seconds, and then freezes and reboots the system.

With 32 bit chrooted apps like googleearth, it can run for 20 minutes or so, then reboots the system anyway.

I`m using Debian etch, the problem exists with both kernel 2.6.18-4 (debian's default) and 2.6.20.4
cachorromaligno is offline   Reply With Quote

Old 05-06-07, 01:51 PM   #21
nikolayds
Registered User
 
Join Date: May 2007
Posts: 1
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Same here,
Beryl/compiz + 7300 GS, in few minutes hangs up.

It used to work with Ubuntu 6.10 up to few months ago.
Now with newest fetsy and nvidia-glx it is hanging.

Both XGL and AIGLX are effected.

My system is
eMachine T6812 ATI XPress 200 + 7300 GS video

I have only one screen and haven't configurate the second onboard ATI card.
nikolayds is offline   Reply With Quote
Old 05-08-07, 12:57 PM   #22
mt1086
Registered User
 
Join Date: May 2007
Posts: 12
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I have an Nvidia 7300 GS and ATI RS485 chipset.
Using nvidia driver version 1.0-9755

My computer locks up always (with in seconds I run any 3d aplication like beryl or google-earth). I've done lots of things:

- Newer kernels: 2.6.20.10 (the driver doesn't compile in 2.6.21)
- Disabling ACPI, APM, APIC, SMP, everything.

My hardware:
AMD Athlon 64 X2 Dual Core Processor 3600+
1GB Ram DDR2
Mother MSI K9AGM, ATI RS485/485C based
Soutybridge SB600 (known to have problems when Message Signalled Interrupts are enabled, anyway the problem is still there if pci=nomsi is used)

Output of lspci -nn:
00:00.0 Host bridge [0600]: ATI Technologies Inc RS480 Host Bridge [1002:5950] (rev 10)
00:02.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI-X Root Port [1002:5a34]
00:13.0 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI0) [1002:4387]
00:13.1 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI1) [1002:4388]
00:13.2 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI2) [1002:4389]
00:13.3 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI3) [1002:438a]
00:13.4 USB Controller [0c03]: ATI Technologies Inc SB600 USB (OHCI4) [1002:438b]
00:13.5 USB Controller [0c03]: ATI Technologies Inc SB600 USB Controller (EHCI) [1002:4386]
00:14.0 SMBus [0c05]: ATI Technologies Inc SB600 SMBus [1002:4385] (rev 13)
00:14.1 IDE interface [0101]: ATI Technologies Inc SB600 IDE [1002:438c]
00:14.2 Audio device [0403]: ATI Technologies Inc SB600 Azalia [1002:4383]
00:14.3 ISA bridge [0601]: ATI Technologies Inc SB600 PCI to LPC Bridge [1002:438d]
00:14.4 PCI bridge [0604]: ATI Technologies Inc SB600 PCI to PCI Bridge [1002:4384]
00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map [1022:1101]
00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller [1022:1102]
00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control [1022:1103]
01:00.0 VGA compatible controller [0300]: nVidia Corporation G71 [GeForce 7300 GS] [10de:01df] (rev a1)
02:06.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC Gigabit Ethernet [10ec:8167] (rev 10)

I've tested my RAM using memtest and there where no errors reported.
I'm using a 32 bit version of ubuntu feisty, I've also tried 64 bit version of ubuntu edgy and debian etch for 32 bits and problem is in all of them. I think the problem might be in the nvidia driver, any help?
mt1086 is offline   Reply With Quote
Old 05-09-07, 09:18 AM   #23
earoque
Registered User
 
Join Date: Apr 2007
Posts: 16
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I'm running Sabayon-3.4-Loop1-x86_64(GentooLinux derivate) with the 2.6.21 now and the 9755 version of the driver compiles. Unfortunately, as I posted above and in a separate thread, the system crashes so randomly, regularly and often, I'm running the "nv" driver from xorg. (Otherwise, I couldn't get _anything_ of worth done.)
I've sent an updated bugreport to NVidia, but unfortunately one can't see if they're working on it/noticing it etc. as there is apparently no bugzilla or something similar.
earoque is offline   Reply With Quote
Old 05-14-07, 12:17 PM   #24
Tystrit
Registered User
 
Join Date: Apr 2007
Posts: 14
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Does someone knows if this (huge) bug will be fixed soon ?
Tystrit is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.