Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-14-07, 05:10 PM   #25
mt1086
Registered User
 
Join Date: May 2007
Posts: 12
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

It's impossible to know since nVidia does not have a bug tracking system and it does not officially support Linux. I've sent an email to nVidia support and they said that they do not offer support for Linux... maybe in twenty years they'll fix the bug.
mt1086 is offline   Reply With Quote
Old 05-15-07, 04:32 AM   #26
earoque
Registered User
 
Join Date: Apr 2007
Posts: 16
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Sort of strange, really. I mean, you buy the card, they could at least attempt to be helpful. And so many people test their drivers on Linux... Sort of nice to have free debugging help...
earoque is offline   Reply With Quote
Old 05-17-07, 08:12 AM   #27
Tystrit
Registered User
 
Join Date: Apr 2007
Posts: 14
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I really don't know if I should wait for a driver fix or find another video card
Tystrit is offline   Reply With Quote
Old 05-19-07, 01:17 AM   #28
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Hi
I have a MSI ATI RS482M4 ILD Motherboard and a XFX 7300GS PIC-X gfx card
Ever since I installed linux I am having frequent random lockups, and my desktop is becoming unusable with the nvidia binary driver.
BTW I have tried, opensuse 10.2, fedora core 6, ubuntu 6.10, gentoo, sabayon 3.26, ubuntu feisty 7.04, hoping that it was a distro specific issue. But I have the same problem everywhere. Initially when I was using ATI onboard GPU, there were a lot of issues, so I thought I can put an end to it, using the trusted nvidia (so called) GPU, but now it is totally unstable and I am loosing alot of time trying to debug this driver bug.
I am ready to provide any kind of log or debug dumps or whatever if it can solve this issue, I hope nvidia guys are reliable and have got some good developers to solve these issues.

PS: right now I am running my desktop with the opensource nv driver, but it is slower when compared to the nvidia binary driver, and crashes during video playback
Regards
Chaitanya


My HW:
AMD Athlon 64 3500+
MSI RS482M4 IL MB
2x512MB 400Mhz Transcend DDR Ram
XFX Nvidia GeForce 7300GS gfx card
160GB Seagate SATA
40GB Seagate PATA
20GB Seagate PATA

lspci -nn
00:00.0 Host bridge [0600]: ATI Technologies Inc RS480 Host Bridge [1002:5950] (rev 10)
00:02.0 PCI bridge [0604]: ATI Technologies Inc RS480 PCI-X Root Port [1002:5a34]
00:11.0 IDE interface [0101]: ATI Technologies Inc ATI 437A Serial ATA Controller [1002:437a] (rev 80)
00:12.0 IDE interface [0101]: ATI Technologies Inc ATI 4379 Serial ATA Controller [1002:4379] (rev 80)
00:13.0 USB Controller [0c03]: ATI Technologies Inc IXP SB400 USB Host Controller [1002:4374] (rev 80)
00:13.1 USB Controller [0c03]: ATI Technologies Inc IXP SB400 USB Host Controller [1002:4375] (rev 80)
00:13.2 USB Controller [0c03]: ATI Technologies Inc IXP SB400 USB2 Host Controller [1002:4373] (rev 80)
00:14.0 SMBus [0c05]: ATI Technologies Inc IXP SB400 SMBus Controller [1002:4372] (rev 81)
00:14.1 IDE interface [0101]: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI [1002:4376] (rev 80)
00:14.2 Audio device [0403]: ATI Technologies Inc SB450 HDA Audio [1002:437b] (rev 01)
00:14.3 ISA bridge [0601]: ATI Technologies Inc IXP SB400 PCI-ISA Bridge [1002:4377] (rev 80)
00:14.4 PCI bridge [0604]: ATI Technologies Inc IXP SB400 PCI-PCI Bridge [1002:4371] (rev 80)
00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map [1022:1101]
00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller [1022:1102]
00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control [1022:1103]
01:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 7300 GS [10de:01df] (rev a1)
02:01.0 Multimedia controller [0480]: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder [1131:7133] (rev d0)
02:03.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
02:04.0 FireWire (IEEE 1394) [0c00]: VIA Technologies, Inc. IEEE 1394 Host Controller [1106:3044] (rev 80)
akondichaitanya is offline   Reply With Quote
Old 05-21-07, 02:43 PM   #29
mt1086
Registered User
 
Join Date: May 2007
Posts: 12
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

I'm using the nv driver provided with X.org using ubuntu 7.04 and it never locks up. When I'm using the nvidia driver, well... that's a different a story. I have a similar architecture and random lock ups is a must with the nvidia driver. I have posted previously with all the details.

Sign this: http://www.petitiononline.com/nvfoss/
mt1086 is offline   Reply With Quote
Old 05-31-07, 01:42 PM   #30
Tystrit
Registered User
 
Join Date: Apr 2007
Posts: 14
Angry Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Still nothing ?
Tystrit is offline   Reply With Quote
Old 06-01-07, 03:18 AM   #31
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Unhappy Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Please do some thing for us... You cannot ignore this combination ...
Me wants to play coldwar, ut 2004 but not possible because of the crash.
BTW, the crash is more frequent after upgrading my RAM to 1GB, i thought it was a memory problem and I tried it with different modules at the vendor's place, but same result.
My observation is
If >= 1GB ram is used the crash is faster and definite, if 512 MB ram is used the crash gets delayed and it crashes only after 2 to 3 hours. This way I am able to play these games. I think the turbocache or whatever it is called gets triggered only when the installed RAM is greater than or equal to 1GB, does this have to do anything with the crash?
Is there any way of disabling this and trying it.

Please do some thing and fix this bug, please, please, please.........

Regards
Chaitanya
akondichaitanya is offline   Reply With Quote
Old 06-01-07, 10:57 AM   #32
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Unhappy Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

More updates

I have tried to disable turbocache from windows using the following guide
http://howtotroubleshoot.blogspot.co...urbocache.html
and rebooted to windows and found that the VRAM is 256 MB (with TC it was 512MB) so the hack works.

Then I rebooted into Ubuntu Feisty and found to my horror that it is still 512MB, from this investigation I understood that the hack was a driver hack and I cannot affect the hardware to permanently disable Turbocache.

BTW this time without opening any GL app, my desktop did not crash and allowed me to take the nvidia bug report attaching.
uptime
20:23:24 up 28 min, 3 users, load average: 0.26, 0.39, 0.52
Till I complete this post I dont dare to start any GL app

Regards
Chaitanya
Attached Files
File Type: gz nvidia-bug-report.log.gz (24.2 KB, 259 views)
akondichaitanya is offline   Reply With Quote

Old 06-01-07, 11:59 AM   #33
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Unhappy Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Just completed reading the ATI RS480 and 6200TC thread.
Still no crash....
$>uptime
21:27:37 up 1:32, 3 users, load average: 0.62, 0.41, 0.29

Going to try the 9746 beta driver mentioned in the 6200 related thread...
Currently running on 9631 driver in Ubuntu.

Regards
Chaitanya
akondichaitanya is offline   Reply With Quote
Old 06-01-07, 02:00 PM   #34
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Unhappy Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

Uninstalled the existing driver and tried the 9746 driver also, it doesn't work.....
Someone from nvidia please give us an update on this BUG...
Please.....

Regards
Chaitanya
akondichaitanya is offline   Reply With Quote
Old 06-02-07, 10:12 AM   #35
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

system is up for the past 20 hours and not even a single crash,
played quake3 for 1 and 1/2 hours,
fspot imported 10970 images from storage hdd to home dir.....
logged in through my nokia n72 using the usb cable....

I think this is the end of the bug....
This is what I did yesterday:
1. Disabled the Turbo cache from windows as I mentioned in my earlier post.
2. Reverted back to 9631 on ubuntu.
3. Switched off my system completely after doing that.
4. Restarted it.. ;-)
5. Changed my display resolution to 800x600 (it doesn't hurt as my display is a 15" monitor)
6. Now I think my system is rock solid (lets hope it doesn't melt or hang)

Can someone else try the same thing and confirm ....?

Regards
Chaitanya
akondichaitanya is offline   Reply With Quote
Old 06-03-07, 12:24 AM   #36
akondichaitanya
*BANNED*
 
Join Date: May 2007
Posts: 21
Default Re: nvidia 7300 and ATI RS480/482 chipset incompatibilities (driver BUG)

froze again.....
My system froze eventually during sometime midnight when I was sleeping...
At that time the GLMatrix screensaver was running and it froze....

So the steps that I mentioned in my previous post have delayed the hard lockup, could it be a memory leak somewhere in the driver code??

NVidia people I am ready to do anything you ask me on my system to aid in solving this BUG....

Netllama please tell me what to do....

Regards
Chaitanya
akondichaitanya is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.