Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-11-07, 02:54 PM   #1
inthedark
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Nforce + Epson USB scanner problems

Hi

I've tried to search for an answer to this, so if this has been asked before, my apologies.

I have an Epson Perfection 4490 connected via USB. Under Ubuntu's device manager, it can be detected, but xsane / sane lock up when I try to run them.

I'm assuming that there should be an entry for this in xorg.conf, but there's nothing. Any ideas? I'm pretty sure that all the other USB devices were detected during some config phase, but the scanner wasn't attached then and I've forgotten what I did then

Thanks
inthedark is offline   Reply With Quote
Old 03-12-07, 04:07 PM   #2
inthedark
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: Nforce + Epson USB scanner problems

trying to run lsusb - just hangs the terminal window. Other USB devices are fine - iPod, external HDD, flash drive, etc....
inthedark is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leadtek Nforce problems druga runda CPUs, Motherboards And Memory 4 09-18-02 08:26 AM

All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.