Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-13-07, 07:49 PM   #1
how
Registered User
 
Join Date: Dec 2002
Location: Australia
Posts: 142
Default Beryl Nvidia Antialias issue

Hi

Beryl version: 0.1.9999.2
Nvidia version: 9755
Xorg 7.1

I am not sure whether is Beryl problem or Nvidia problem.

when running Beryl under nvidia antialias, X server uses 80-90% CPU. After I turn off antialias CPU back to normal. 0-1% Aniso on seem to be normal.
how is offline   Reply With Quote
Old 03-13-07, 09:15 PM   #2
Toad King
Registered User
 
Join Date: Mar 2007
Posts: 5
Default Re: Beryl Nvidia Antialias issue

Your specs just might not be enough. You'll probably need the newest processor/graphics card and 2 G or more of RAM to have anti-aliasing with little noticeable effects.
Toad King is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue News Archived News Items 0 05-20-12 08:00 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.