Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-27-07, 01:22 AM   #1
silwol
Registered User
 
Join Date: Mar 2007
Posts: 6
Default Compiz with Legacy 1.0.7184 Driver?

Hi people!

Yesterday I finally managed to install beryl in Ubuntu Feisty with the 1.0-9629 driver, and I was the happiest person in the world. Then I ran the update as usual, and after the restart, the driver told me that my GPU (a NVidia GeForce4 Ti 4200 Go, which is actually not thaaaat old) was no longer supported by the newly installed 1.0.9755 driver and that I should use the legacy driver. Installed it, and now beryl doesn't work any more. Does anybody know if it is possible to run beryl with the legacy driver? Otherwise I would really beg for NVidia to include my graphics card to the supported driver again. I think it is time to get the Nouveau driver running, because other than Beryl I don't want to use any 3d things anyway.... and my next graphics card will be an intel card....

Greetings, silwol.
silwol is offline   Reply With Quote
Old 03-27-07, 07:38 AM   #2
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: Compiz with Legacy 1.0.7184 Driver?

There are two legacy drivers. For your card, the correct driver version is 1.0-9631. Beryl will work with this version.
Gusar is offline   Reply With Quote
Old 03-27-07, 07:42 AM   #3
silwol
Registered User
 
Join Date: Mar 2007
Posts: 6
Default Re: Compiz with Legacy 1.0.7184 Driver?

...so that would mean in the current state of ubuntu feisty, I would have to install this legacy driver manually as it is not packaged (yet)?
silwol is offline   Reply With Quote
Old 03-27-07, 01:05 PM   #4
suzan
Registered User
 
suzan's Avatar
 
Join Date: Nov 2006
Posts: 1
Default Re: Compiz with Legacy 1.0.7184 Driver?

If you want to use compiz/beryl: YES.

For more information please read this Bugreport:

Bug #96430
suzan is offline   Reply With Quote
Old 03-28-07, 01:35 AM   #5
silwol
Registered User
 
Join Date: Mar 2007
Posts: 6
Default Re: Compiz with Legacy 1.0.7184 Driver?

Thank you. I found this bug report yesterday too. Hope they will find a proper solution for inclusion of this driver. One day of beryl and then waiting for another six months doesn't really make me happy
silwol is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.