Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 01:24 PM   #1
liegerm
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Freeze just before nvidia logo in ubuntu but only after a cold boot

Hi,

I have a problem when using proprietary nvidia drivers under Ubuntu (Edgy). The machine locks-up completely just before the nvidia logo appears - but only after I switch the PC on from cold. Ie: turn it on and it will freeze; hit reset button and it's fine; turn it on, boot into other OS, reboot into Ubuntu and it's fine. Strange...

Has anyone seen this behaviour?
liegerm is offline   Reply With Quote
Old 03-30-07, 12:38 PM   #2
liegerm
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: Freeze just before nvidia logo in ubuntu but only after a cold boot

Anyone have any ideas?
liegerm is offline   Reply With Quote
Old 04-02-07, 03:13 PM   #3
glowwormy
Registered User
 
Join Date: Sep 2004
Posts: 9
Default Re: Freeze just before nvidia logo in ubuntu but only after a cold boot

Hi,

I have the same problems (at least the same symptoms). Do you have an ASUS Mainboard? I already posted a thread about this: http://www.nvnews.net/vbulletin/showthread.php?t=69617
There is another one about the same problem http://www.nvnews.net/vbulletin/show...=1#post1214554.
Seems like this has not been solved up to now...
glowwormy is offline   Reply With Quote
Old 04-08-07, 04:28 AM   #4
liegerm
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: Freeze just before nvidia logo in ubuntu but only after a cold boot

Yes, I have an Asus A7V8X motherboard. You think it's a motherboard or BIOS issue? I might try updating the BIOS and see if that helps...
liegerm is offline   Reply With Quote
Old 04-08-07, 07:45 AM   #5
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Freeze just before nvidia logo in ubuntu but only after a cold boot

One other thing you might want to check - just in case - is the state of the capacitors on your motherboard. If you have failing caps, you can get all sorts of odd behaviour, especially when a machine is first started. I saw one machine that would only detect the first DIMM when first switched on, but would detect all 3 fitted DIMMs once reset.

http://www.pcstats.com/articleview.cfm?articleID=195 gives a couple of good pictures that show what to look for. These problem capactitors may have first appeared years ago, but they still pop up from time to time.

Of course, this may have absolutely norhing to do with your problem, but it is worth checking anyway - best to be aware of a developing problem before it gets too serious.



Cambo
Cambo is offline   Reply With Quote
Old 04-08-07, 08:24 AM   #6
liegerm
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: Freeze just before nvidia logo in ubuntu but only after a cold boot

Thanks, I'll keep that in mind. However, SuSE 10, 64 Studio (Debian), Win2k, Slax and ELive all boot without any of these problems, so I'm not sure it being a dodgy cap...
liegerm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning from NVIDia with ubuntu 12.04 KnutJorgen NVIDIA Linux 7 11-08-12 11:46 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
blinking nvidia logo... mit NVIDIA Linux 7 09-30-02 05:05 PM

All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.