Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 04:03 PM   #1
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Unhappy TiKi RIG DOWN!!!

Holy Crap! Of all the sucky things that could happen today my brand new rig is broken. It will boot on for about 30-45 seconds and then just shut off (I have been able to get to windows but then it shuts off again). I have reseated the memory. Cleared the BIOS many times. Replaced the battery. Switched the memory positions. Insured all of the connectors are connected. Everything was working perfect last night and this morning. Now when I get home from work the rig is broke. What the heck has happened?

I wonder if it's a power supply issue...although I kinda doubt that.

Guys I need your help.
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:07 PM   #2
lduguay
Un-Ripped
 
Join Date: Oct 2004
Location: Montreal, Canaduh!
Posts: 1,968
Default Re: TiKi RIG DOWN!!!

Looks exactly like a PSU issue, or some component that shorts out the 12v or 5v leads causing the PSU to shutdown. Try unplugging your components one by one.
__________________

Evga X58|I7 965 3.8GHz|Ultra 120 Extreme|Evga GTX 480 SC|2 x Intel X25-M 80GB RAID 0|Intel 520 - 240 GB|WD Black Caviar 1TB|6GB Corsair XMS3 1600C8 |Corsair 1000W PSU|Antec Twelve-Hundred|DELL U3011|Logitech G500|Logitech G19
lduguay is offline   Reply With Quote
Old 03-28-07, 04:08 PM   #3
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: TiKi RIG DOWN!!!

Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 03-28-07, 04:10 PM   #4
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by lduguay
Looks exactly like a PSU issue, or some component that shorts out the 12v or 5v leads causing the PSU to shutdown. Try unplugging your components one by one.
Ok let me try that. I have unplugged and replugged quite a few. I just understand what would make it have this problem for the 5 hours I was away from it. By the way the rig was turned off for that 5 hours that I was gone.
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:10 PM   #5
methimpikehoses
Guest
 
Posts: n/a
Default Re: TiKi RIG DOWN!!!

So no BSOD... just a shut down? Does the mobo light go out?
  Reply With Quote
Old 03-28-07, 04:11 PM   #6
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by jAkUp
Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.
Let me check the CPU temp. Just a sec.
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:11 PM   #7
spaceigg
Consacrated Slacker
 
spaceigg's Avatar
 
Join Date: Jul 2003
Location: Knoxville
Posts: 278
Default Re: TiKi RIG DOWN!!!

Hey, I had almost the same problem when I built my rig and it was the processor overheating... I just re apply Arctic silver 5 and that fixed it.
__________________
C2D E6400 stock speed
BFG nForce680i + BFG 8800 GTS 640MB GDDR3
2 gb DDR2 667 system memory.
spaceigg is offline   Reply With Quote
Old 03-28-07, 04:14 PM   #8
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Lightbulb Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by jAkUp
Yea, sounds like a PSU issue, but it could also be mobo or grounding. Possibly even CPU overheating. I suggest to turn it on, get into your BIOS and check the CPU temp as fast as possible.
HOLYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY YYYYYYYYYYYYYYYYYYYYYYYYYYYYY CRAAAAAAAAAAAAAAAAP!!!!!

The CPU temp was 104C. I just was in the BIOS this morning when it was 35C. DID MY FREEZONE BREAK!!!



OOOOOO nooooooo!
TiKiMaN1 is offline   Reply With Quote

Old 03-28-07, 04:15 PM   #9
lduguay
Un-Ripped
 
Join Date: Oct 2004
Location: Montreal, Canaduh!
Posts: 1,968
Default Re: TiKi RIG DOWN!!!

Ooops, at least you know the problem now.
__________________

Evga X58|I7 965 3.8GHz|Ultra 120 Extreme|Evga GTX 480 SC|2 x Intel X25-M 80GB RAID 0|Intel 520 - 240 GB|WD Black Caviar 1TB|6GB Corsair XMS3 1600C8 |Corsair 1000W PSU|Antec Twelve-Hundred|DELL U3011|Logitech G500|Logitech G19
lduguay is offline   Reply With Quote
Old 03-28-07, 04:16 PM   #10
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by lduguay
Ooops, at least you know the problem now.
Man....what possibly could have caused this when I did nothing to it.
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:17 PM   #11
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: TiKi RIG DOWN!!!

This is what happens when you try to pressure your friends into spending $970 they shouldn't spend.



Seriously though, that sucks man. I hope you can get it fixed quickly.
superklye is offline   Reply With Quote
Old 03-28-07, 04:18 PM   #12
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: TiKi RIG DOWN!!!

Dude, dump that Freezone and never look back. Honestly. Half the people I've seen with those have had it break on them.

You have a good spot in the top of your case for a dual-fan radiator to cool that quad down with. I would go with a custom water solution if I were you. Much more reliable/effective.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Guru3D Rig of the Month - May 2012 News Latest Tech And Game Headlines 0 05-30-12 04:26 AM
The PC Gamer Rig: New CPUs, motherboards and more News Latest Tech And Game Headlines 0 05-08-12 05:00 PM

All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.