Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 04:19 PM   #13
J-Mag
Weapon of MassConsumption
 
J-Mag's Avatar
 
Join Date: Feb 2005
Posts: 3,245
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by TiKiMaN1
Man....what possibly could have caused this when I did nothing to it.
The pump is probably hosed.
J-Mag is offline   Reply With Quote
Old 03-28-07, 04:19 PM   #14
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: TiKi RIG DOWN!!!

You need to get on the phone with coolit!
DiscipleDOC is offline   Reply With Quote
Old 03-28-07, 04:20 PM   #15
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: TiKi RIG DOWN!!!

ha I knew it, check to make sure the molex connector is connected, probably the pump isn't turning. Also try turning on your PC and tapping the pump. with a screwdriver to see if it starts spinning.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 03-28-07, 04:20 PM   #16
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by Xion X2
Dude, dump that Freezone and never look back. Honestly. Half the people I've seen with those have had it break on them.
I'm still happy with my freezone!
DiscipleDOC is offline   Reply With Quote
Old 03-28-07, 04:21 PM   #17
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

I feel like I'm going to .
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:24 PM   #18
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by DiscipleDOC
I'm still happy with my freezone
I'm glad, and I hope it works out for you, bro. But this is the 4th one just on these forums I've seen break/not work properly so far. Malficar, slawter, and now Tiki. There was one other, but I can't remember who it was.

Thank God Tiki had the thermal control turned on in his BIOS. That thing may have melted right to his motherboard. Sorry, pal. Hope you get it fixed soon.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 03-28-07, 04:28 PM   #19
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: TiKi RIG DOWN!!!

You guys are getting me paranoid now. I'm enjoying having my rig overclocked over 3.o Ghz at 25 degrees.
DiscipleDOC is offline   Reply With Quote
Old 03-28-07, 04:31 PM   #20
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by DiscipleDOC
You guys are getting me paranoid now. I'm enjoying having my rig overclocked over 3.o Ghz at 25 degrees.
Sorry, man.. not trying to. I'm sure most of these are still working fine, but I've seen what I would call an "abnormal" amount of these fail on people since it was released.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote

Old 03-28-07, 04:31 PM   #21
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!



FETCH!!!! JUST LOOK AT THE BUBBLES IN THE TUBING!

TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 04:35 PM   #22
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: TiKi RIG DOWN!!!

yeah the Fr33z0n3 is Teh SuXxoRz.

didn't we express some concern over it before? I wouldn't touch one of those things, they can burn your house down. Look very low quality.

Get some real liquid cooling going man
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-28-07, 04:38 PM   #23
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by Xion X2
Sorry, man.. not trying to. I'm sure most of these are still working fine, but I've seen what I would call an "abnormal" amount of these fail on people since it was released.
Don't worry...I know things like that have a tendency to fail...if it does, so be it.
DiscipleDOC is offline   Reply With Quote
Old 03-28-07, 04:38 PM   #24
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Arrow Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by LORD-eX-Bu
yeah the Fr33z0n3 is Teh SuXxoRz.

didn't we express some concern over it before? I wouldn't touch one of those things, they can burn your house down. Look very low quality.

Get some real liquid cooling going man
CoolIt Systems specifies on their site that this cooler will work with Kentsfield. I'm really not certain that is the case.

The Freezone worked perfect for my E6700 but this really sucks!
TiKiMaN1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Guru3D Rig of the Month - May 2012 News Archived News Items 0 05-30-12 04:26 AM
The PC Gamer Rig: New CPUs, motherboards and more News Archived News Items 0 05-08-12 05:00 PM

All times are GMT -5. The time now is 11:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.