Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 05:06 PM   #37
wollyka
From the Land of Cedars
 
wollyka's Avatar
 
Join Date: Feb 2004
Location: Beirut-Lebanon
Posts: 449
Default Re: TiKi RIG DOWN!!!

that sucks! what a bad luck! hope it will be resolved quickly
__________________
System:
-Intel Core i7 2600 @4.2 Ghz
-ASUS P8Z68-V PRO GEN3
-G.SKILL SNIPER SERIES / 1600MHz
-evga Geforce 680GTX
-X-fi Fat1ality FPS
-Thermaltake Toughpower 1200W PSU
-LG LED E2380
wollyka is offline   Reply With Quote
Old 03-28-07, 05:07 PM   #38
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: TiKi RIG DOWN!!!

I would also recommend the Swiftech Apex Ultra H20-220 kit, at Jab-tech.com it is $219.95.

Has a great pump and very good radiator that will fit easily into that TJ-09 without any case modifications.

Only thing that I would change is that I would get Tygon R3606 tubing and some brass barbs for the radiator, and a better fluid than Hydrix. If you still want thermoeletric cooler you should ask Jakup about his new block
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-28-07, 05:09 PM   #39
haloeighty8
Registered User
 
haloeighty8's Avatar
 
Join Date: Dec 2004
Location: Los Angeles, California
Posts: 129
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by TiKiMaN1
CoolIt Systems specifies on their site that this cooler will work with Kentsfield. I'm really not certain that is the case.

The Freezone worked perfect for my E6700 but this really sucks!

TiKi,

Sorry to hear that happened... just wanted to let you know what I've been running in on my Kentsfield for sometime now and never had any issue. I'm running it @ 3.20ghz and so far so good.

In fact I have to say Coolit systems support is pretty top notch.. when I was switching mobo's from the evga 680i to the striker some of the thumbscrews broke off in the standoffs... it was my fault I over tightened the screws. So I emailed them told them what the situation was and they overnighted them to me.. along with extra hardware.

So while a custom water setup may be a better solution, I'm going to stick with the freezone for now... Hope you get the everything sorted out! Let us know how it goes with tech support....
__________________
My Heatware

Intel Core i7-980X Extreme @ 4.33 | ASUS Rampage III Black Edition | Corsair Vengeance 24GB DDR3 1600 | Galaxy GeForce GTX 680 SLI | Sound Blaster X-Fi Titanium HD | Corsair H100 - Push /Pull Config. | Corsair Obsidian Series 800D | PC Antec TruePower Quattro TPQ1200 | LG Blu-ray Burner | Corsair Gaming Audio Series SP2500 | Das Keyboard Pro | Logitech G9x | Intel X25-M 80GB | Western Digital VelociRaptor 300GB | Dell 3007 WFP 30" LCD | Win7 Ultimate x64 | Sennheiser HD-595 Premier Headphone
haloeighty8 is offline   Reply With Quote
Old 03-28-07, 05:12 PM   #40
haloeighty8
Registered User
 
haloeighty8's Avatar
 
Join Date: Dec 2004
Location: Los Angeles, California
Posts: 129
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by TiKiMaN1
Just called Cool IT Systems and left a voice mail. There were people there, but apparently Tech Support was busy or something.

I heard they where in the middle of moving to a new building and weren't answering phones, at least this was the case a couple weeks ago.
__________________
My Heatware

Intel Core i7-980X Extreme @ 4.33 | ASUS Rampage III Black Edition | Corsair Vengeance 24GB DDR3 1600 | Galaxy GeForce GTX 680 SLI | Sound Blaster X-Fi Titanium HD | Corsair H100 - Push /Pull Config. | Corsair Obsidian Series 800D | PC Antec TruePower Quattro TPQ1200 | LG Blu-ray Burner | Corsair Gaming Audio Series SP2500 | Das Keyboard Pro | Logitech G9x | Intel X25-M 80GB | Western Digital VelociRaptor 300GB | Dell 3007 WFP 30" LCD | Win7 Ultimate x64 | Sennheiser HD-595 Premier Headphone
haloeighty8 is offline   Reply With Quote
Old 03-28-07, 05:13 PM   #41
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: TiKi RIG DOWN!!!

Tiki, I linked you to that kit because it would be the "easiest" solution for a replacement. But it's not the "best" solution.

Your best solution would be to go custom, but it would involve ordering all the parts separate yourself. That kit I linked you to uses an Apogee waterblock instead of the ApogeeGT, which is probably the best block out for quads right now. The pump and radiator are good; the clamps and barbs not so great. I would go with Dangerden Hi-flow brass barbs like LORD suggested and worm-drive clamps. Much safer than going plastic with all that stuff like the kit comes with.

But that's up to you. It all comes down to time and money, but you could probably come out a little cheaper if you went custom with a little better quality.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 03-28-07, 05:17 PM   #42
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

Ok part of the pump is not pumping at all. There is a place where there is a gap in the liquid and it is just sitting there not moving.
TiKiMaN1 is offline   Reply With Quote
Old 03-28-07, 05:20 PM   #43
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: TiKi RIG DOWN!!!

I wouldn't mess with it Tiki, so they can't use anything against ya when you send it back
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-28-07, 05:20 PM   #44
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Talking Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by slaWter
You need to change your sig to now...
TiKiMaN1 is offline   Reply With Quote

Old 03-28-07, 05:21 PM   #45
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Talking Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by Xion X2
That kit I linked you to uses an Apogee waterblock instead of the ApogeeGT, which is probably the best block out for quads right now.
the kit at Jab-tech comes with the Apogee GT but yeah, worm drive clamps and those things are a must.

I made so many trips to home depot
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 03-28-07, 05:24 PM   #46
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: TiKi RIG DOWN!!!

Quote:
Originally Posted by LORD-eX-Bu
the kit at Jab-tech comes with the Apogee GT but yeah, worm drive clamps and those things are a must.
Cool, didn't see that. That's probably his best option then. Good find. He could order the DD barbs and clamps separately since they're not that much.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 03-28-07, 05:28 PM   #47
Labyrinth
Registered User
 
Join Date: Sep 2006
Posts: 291
Default Re: TiKi RIG DOWN!!!

Yikes...I hope you didn't jinx the rest of us that have Freezones!

Mines been running great. And this is the second board I've put it on. But then again, I've only had it since Oct. of 2006.

Well, maybe you should serious think about Custom WC now? Maybe it's a sign. Your ACS3 GTX's are trying to tell you something. Just think about how much cooler and faster they could run if you slapped on some 8800GTX water blocks! Maybe those Koolance water blocks?

I hope to go custom WC in like 3 months. Good luck!
__________________
New 24" Apple Aluminum iMac
C2D Extreme 2.8Ghz-- 24-inch glossy widescreen display -- 4GB memory -- 500GB hard drive -- 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW) -- ATI Radeon HD 2600 PRO with 256MB memory -- Built-in iSight Camera

16GB IPod Touch (2nd Generation)
Labyrinth is offline   Reply With Quote
Old 03-28-07, 05:29 PM   #48
TiKiMaN1
Registered User
 
TiKiMaN1's Avatar
 
Join Date: Feb 2006
Posts: 2,409
Default Re: TiKi RIG DOWN!!!

No luck the pump is for sure broke. It's not doing a dang thing.
TiKiMaN1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Guru3D Rig of the Month - May 2012 News Archived News Items 0 05-30-12 04:26 AM
The PC Gamer Rig: New CPUs, motherboards and more News Archived News Items 0 05-08-12 05:00 PM

All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.