Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 05:37 PM   #1
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Angry 1.0-9755 NVIDIA RPM doesn't work

If have installed the two rpm-packages
nvidia-gfx-kmp-default
x11-video-nvidia
on my AMD Sempron 3000+ with GForce6
Nevertheless I don't get the nVidia-icon when starting kde as promised in http://en.opensuse.org/NVIDIA. In addition to that I don't have any sound at all (yast tells me my the snd-hda-intel driver is installed, is this the right way to get started with your card?) nor seems the integrated ethernet-card working properly (ifconfig indicates only my second card as eth1).

The Xorg.0.log gives me
(--) PCI:*(0:13:0) nVidia Corporation GeForce 6100 nForce 405 rev 162, Mem @ 0xde000000/24, 0xc0000000/28, 0xdd000000/24, BIOS @ 0xdfec0000/17

and later on
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/updates/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.9631
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.1

I don't know how to generate the nvidia-bug-report.log . The script does not seem to come with the rpm-package.
What am I supposed to do to get your card working properly on my PC?

Thanks a lot in advance.
hedele is offline   Reply With Quote
Old 03-28-07, 05:42 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9755 NVIDIA RPM doesn't work

If you're using SUSE's RPM, then you should be reporting this problem to SUSE. In the interim, you could certainly install the official driver package from NVIDIA's website.
netllama is offline   Reply With Quote
Old 03-29-07, 04:12 AM   #3
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Cool Re: 1.0-9755 NVIDIA RPM doesn't work

Actually I have installed your nvidia-rpm directly from
download.nvidia.com/opensuse/10.2
as recommended in SusEWiki.
There is no nVidia-rpm on the SuSE-Server. SuSE-Hotline told me your kernel is not integrated in the Linux architecture and therefore will not be offered on SuSE download-sites.
hedele is offline   Reply With Quote
Old 03-29-07, 06:55 AM   #4
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Post Re: 1.0-9755 NVIDIA RPM doesn't work

Now I made it with compiling the kernel-source
1. I installed with yast the packages
make
gcc
kernel-source 2.6.18.2-34-default (it must be this one!)
I took this kernel from the initial CD openSuSE10.2, others won't work with
the following driver 9631!)
2. I found the corresponding NVIDIA-Linux-x86-1.0-9631-pkg1.run
with google on the us.download.nvidia.com site
(where is the table of contents?)
3. I pressed <CTRL> <ALT> and <backspace> to quit the X-Server
4. I started as root and typed in #> init 3
5. #> cd /my/download/folder/
6. #> sh NVIDIA-Linux-x86-1.0-9631-pkg1.run -q
7. #> sax2 -r -m 0=invidia
8. I confirmed the proposal made by sax2

So, thanks to http://www.chip.de/c1_forum/thread.h...readid=1031674 my nVidia is working now.
Nevertheless my sondcard does not, I still have no sound on my PC! The offered nForce-driver NFORCE-Linux-x86-1.0-0306-pkg1.run is too old for my kernel 2.6.18.2-34-default, it only works with 2.6.13-15.

Frankly speeking I am a bit fed up with nVidia and nForce.
hedele is offline   Reply With Quote
Old 03-29-07, 11:09 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9755 NVIDIA RPM doesn't work

The RPMs on download.nvidia.com are built & maintained exclusively by SUSE. NVIDIA merely hosts them, however provides no support for them.
netllama is offline   Reply With Quote
Old 03-29-07, 11:34 AM   #6
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Unhappy Re: 1.0-9755 NVIDIA RPM doesn't work

Quote:
Originally Posted by netllama
The RPMs on download.nvidia.com are built & maintained exclusively by SUSE. NVIDIA merely hosts them, however provides no support for them.
This is for sure interesting, if I would like to call to account nVidia on fine day. But frankly speeking as a user those justifications won't get me one single step ahead in using your product now.
Simply speeking, if I can't get your soundcard started within a week I will buy me another one which is surely supported by Linux. I won't spend hours and hours of my unpaid time solving a problem your Computer scientists have been employed for (and who I have financed buying your card with the new PC).
hedele is offline   Reply With Quote
Old 03-29-07, 11:39 AM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9755 NVIDIA RPM doesn't work

I'm afraid that I don't understand what a soundcard has to do with graphics drivers.
netllama is offline   Reply With Quote
Old 03-29-07, 12:29 PM   #8
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Default Re: 1.0-9755 NVIDIA RPM doesn't work

I solved the problem concerning the graphic driver myself as described above.

The problem with the soundcard nForce stays the same and is treated in my new thread
http://www.nvnews.net/vbulletin/showthread.php?t=88938
(the rpm-package offered for openSuse10.0 seems not to work on version 10.2).

I guess you will now inform me in your polite way that your responsibility is unfortunately strictly limited on graphic drivers and that no support is available for soundcards and thus conclude that you will not be able to help me anyway? wicked!
hedele is offline   Reply With Quote

Old 03-29-07, 12:32 PM   #9
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9755 NVIDIA RPM doesn't work

I already responded to your post in the other thread.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM
Can't rebuild Srouce RPM for Nvidia in Linux Symntc NVIDIA Linux 16 08-15-02 04:28 PM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 12:53 PM

All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.