Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-13-07, 04:52 PM   #1
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default 3.49GHz 1.4000

Does this look right, or can I lower my voltage on the rest like FSB etc?

http://img390.imageshack.us/img390/2687/untitledhz3.jpg
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 04-13-07, 05:08 PM   #2
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Re: 3.49GHz 1.4000

k at 1.4000 it was not stable enough to pass Prime95 failed them when I tried to run it on both cores.

I clocked it to 3.26... Idle is 40c... Until someone can give me some advice I am just going back to stock I suppose.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 04-13-07, 05:47 PM   #3
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Re: 3.49GHz 1.4000

http://img407.imageshack.us/img407/2194/untitledvz4.jpg look alright. Couldn't get it stable without increasing the voltage. I suppose I could drop down to 3.0GHz and keep it at 1.2000.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 04-14-07, 01:44 PM   #4
Dr.Nick
Registered User
 
Join Date: Nov 2004
Posts: 1,044
Default Re: 3.49GHz 1.4000

What are the temps at load? It might just be getting too hot when loaded as 40c idle is a little high..
__________________
i7 920@4.03|asus p6t7ws|6gb ocz|gtx580oc sli|x-fi fatality|x25m+12tb|enermax 1kw|dell u3011 & 2405fpw
Dr.Nick is offline   Reply With Quote
Old 04-14-07, 01:49 PM   #5
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Re: 3.49GHz 1.4000

heh before the cooler it use to be 45c idle at stock. O/Cing its 38c-40c idle. Temps with dual prime95 were 51-52c. I didn't dear try Intel's TAT thing that just heats the cores up hot as hell like no other. Xion told me it heats them up like no other program... So I just figured that no game which is pretty much all I do, or editing program could do that. With Vegas Video running and encoding a movie at 3.25GHz it got up to around 49c.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 04-14-07, 03:53 PM   #6
$n][pErMan
III%
 
$n][pErMan's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,739
Send a message via AIM to $n][pErMan
Default Re: 3.49GHz 1.4000

Quote:
Originally Posted by gulizard
http://img407.imageshack.us/img407/2194/untitledvz4.jpg look alright. Couldn't get it stable without increasing the voltage. I suppose I could drop down to 3.0GHz and keep it at 1.2000.
For that FSB Id say your voltage is pretty good. 1.32V is nothing for these CPU's... you are even more than safe at 1.4V
__________________
Intel Core i7-5930K Haswell-E 6-Core LGA 2011-v3 @ 4.7Ghz (Water Cooled) | ASRock X99 OC Formula LGA 2011-v3 (p1.40 BIOS) | 2x GeForce GTX 770 SLI 16X 4GB (Currently @ 1240MHz Core / 7112MHz Memory) | QUAD Channel G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin DDR4 2800 (14-14-14-30 @ 1T) | Sound Blaster Sound Core 3D | Samsung SSD 840 EVO Series 500GB SSD (Primary Drive) | Western Digital Black Edition 7200RPM 4TB (Archive Drive) | Windows 7 Pro x64
$n][pErMan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.