Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-07, 04:35 PM   #1
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Pb on Geforce 6600GT AGP

Hello. I have a problem with my Geforce 6600GT APG on a motherboard Asus p4c800 deluxe. I do not manage to make it function. Some is the configuration of the kernel, I have a black screen without being able to turn over in console mode. Thank you for your assistance.
Attached Files
File Type: log nvidia-bug-report.log (63.2 KB, 106 views)
cilaos is offline   Reply With Quote
Old 03-28-07, 08:32 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: Pb on Geforce 6600GT AGP

Hey,

Loading the "dri" X module in xorg.conf causes glx to fail which in turn prevents the nvidia driver from loading, so remove that. BTW, it isn't advisable to directly run the nvidia installer for gentoo systems. Use the package management system.
whig is offline   Reply With Quote
Old 03-29-07, 01:25 PM   #3
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

hello. I has just remade a test and that still does not function. Is what somebody could help me to make function this video chart. Thank you.
Attached Files
File Type: log nvidia-bug-report.log (63.8 KB, 94 views)
cilaos is offline   Reply With Quote
Old 03-29-07, 01:39 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Pb on Geforce 6600GT AGP

According to your bug report, you're not using the GLX module which ships with the NVIDIA driver:
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.3

This suggests that the driver was not correctly or fully installed. As your bug report does not include the driver installer log, I can't comment on what might have gone wrong.

Other things which are likely not going to help you, are using the ConnectedMonitor and UseEDID options. I'd suggest removing both of them so that the driver can detect your display device.

At this point, you should reinstall the driver.

thanks,
Lonni
netllama is offline   Reply With Quote
Old 03-29-07, 04:09 PM   #5
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

Thanks for your help, but the pb is the same.
Attached Files
File Type: log nvidia-bug-report.log (70.1 KB, 105 views)
cilaos is offline   Reply With Quote
Old 03-29-07, 04:22 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Pb on Geforce 6600GT AGP

Does this problem persist if you install the official NVIDIA driver package?
Have you verified that you're using the latest motherboard BIOS?
If you set NvAGP to 0 in xorg.conf, does that have any impact?
Does this problem persist if your kernel does not have any console graphics (vesafb, etc) support?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-01-07, 03:12 AM   #7
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

Hello. I tested all what you have to ask to me. The result is the same one, screen black and impossible to use the keyboard and to return in console mode.
Thanks for you help.
Attached Files
File Type: log nvidia-bug-report.log (69.4 KB, 107 views)
cilaos is offline   Reply With Quote
Old 04-01-07, 12:44 PM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Pb on Geforce 6600GT AGP

According to this bug report, you've not installed the official NVIDIA driver package.

Specifically what did you test & verify?
netllama is offline   Reply With Quote

Old 04-09-07, 02:10 PM   #9
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

hello everyone. I has just made a test with a 5800LE with the same configuration and I have the problem with the 6600GT and not the 5800LE. I arrive has to make function beryl and emerald with 5800LE. The 6600GT completely refuses to start with the various parameters of the kernel.
Attached Files
File Type: log nvidia-bug-report.log (95.9 KB, 92 views)
cilaos is offline   Reply With Quote
Old 04-09-07, 02:13 PM   #10
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

My 5800LE log
Attached Files
File Type: log nvidia-bug-report.log (121.3 KB, 94 views)
cilaos is offline   Reply With Quote
Old 04-09-07, 02:18 PM   #11
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Pb on Geforce 6600GT AGP

http://www.nvnews.net/vbulletin/showthread.php?t=58498
netllama is offline   Reply With Quote
Old 04-09-07, 02:26 PM   #12
cilaos
Registered User
 
Join Date: Oct 2006
Posts: 28
Default Re: Pb on Geforce 6600GT AGP

I don't understand that you mean. Thanks to help me.
cilaos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 05:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.