Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-19-03, 06:59 AM   #1
kassian
Registered User
 
Join Date: Mar 2003
Posts: 9
Default NVIDIA GeForce4 MX 440

Ive got red hat 8.0 installed and running (i can only see about 320x128 of the screen, if someone alone can fix that ill be happy). But every time i install the drivers and change to the Geforce 4 driver and reboot X i wind up having to roll back to the old "unsupport VGA card" driver and the 320x128 view.

Any suggestions alone to either get the drivers in or get my screen larger??

Thanks guys
kassian is offline   Reply With Quote
Old 03-19-03, 07:15 AM   #2
kassian
Registered User
 
Join Date: Mar 2003
Posts: 9
Default

To help further heres what i got

[root@mud root]# rpm -ivh NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm
error: NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm: MD5 digest: BAD Expected(63befd3d622383691691474b4a0efad9) != (fd662b016afcea18669dcc3a0463349d)
error: NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm cannot be installed
[root@mud root]#
kassian is offline   Reply With Quote
Old 03-19-03, 08:47 AM   #3
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Sounds like you may have a bad video card. I remember you mentioning in another post that the board was not even auto detected.

If that's the case I'd suggest you return it and get it replaced. If the new one works it should be automatically detected by linux.

Then you should be able to install the Nvidia drivers like I outlined in that other post.

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 03-19-03, 05:45 PM   #4
vnpenguin
GeForce4
 
Join Date: Mar 2003
Location: Belgium
Posts: 28
Send a message via Yahoo to vnpenguin
Default

Quote:
Originally posted by kassian
To help further heres what i got

[root@mud root]# rpm -ivh NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm
error: NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm: MD5 digest: BAD Expected(63befd3d622383691691474b4a0efad9) != (fd662b016afcea18669dcc3a0463349d)
error: NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.athlon.rpm cannot be installed
[root@mud root]#
Are you sure your kernel is exactly 2.4.18-18.8.0 ??? Have you the directory /lib/modules/2.4.18-18.8.0 ?
vnpenguin is offline   Reply With Quote
Old 03-19-03, 05:47 PM   #5
kassian
Registered User
 
Join Date: Mar 2003
Posts: 9
Default

Card works fine in a windows based OS, excellent acceleration and fps, just wont work in linux , as for the kernal not entirly sure of the kernel, in my impatientness i havnt looked at it
kassian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
Faster NV28/NV18 coming - but when? Uttar Rumor Mill 12 10-02-02 09:01 AM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM
nVidia Geforce4 440 Go 1400x1050 problem moreinf NVIDIA Linux 10 09-16-02 01:25 PM

All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.