Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-02-07, 02:16 PM   #13
Fatman-UK
Registered User
 
Join Date: Dec 2006
Posts: 2
Unhappy Re: Console corrupted when X is started

After reluctantly switching from amd64 to i386, I also have garbled consoles. The driver seems fine apart from this one problem when I stop X. I've only noticed it on Ctrl-Alt-F1 or after issuing a "shutdown -p now" command. It looks like the console is still alive but it's so distorted I can't make anything out.

This sync problem wouldn't physically damage an LCD screen, right? I seem to recall CRTs could get severely borked by this sort of thing.

Unfortunately I'm not able to generate a crash dump. Although I can cause what looks like a kernel panic [bold white text, lots of it], I can't be sure because a) I can't make it out and b) it doesn't leave a dump behind for savecore.

So, 'fraid this is the best I can do for now:

Code:
% sysctl hw.nvidia.version
hw.nvidia.version: NVIDIA UNIX x86 Kernel Module 100.14.11 Wed Jun 13 15:15:08 PDT 2007
Code:
% sysctl hw.nvidia.cards.0.model
hw.nvidia.cards.0.model: GeForce Go 7600
Code:
% uname -rims
FreeBSD 6.2-RELEASE-p7 i386 SMP-GENERIC
Let me know if any other info would be handy.

Fatman

[EDIT]
ps. please excuse the lack of nvidia-bug-report.log file. I do not seem to have nvidia-bug-report.sh on my system.
Fatman-UK is offline   Reply With Quote
Old 09-14-07, 05:10 PM   #14
alexdupre
Registered User
 
Join Date: Apr 2007
Posts: 17
Default Re: Console corrupted when X is started

UP. The bug is still present and I'm open to offer help for debugging/testing.
alexdupre is offline   Reply With Quote
Old 10-11-07, 02:06 AM   #15
alexdupre
Registered User
 
Join Date: Apr 2007
Posts: 17
Default Re: Console corrupted when X is started

The problem persists with 100.14.19 driver release.
Here is the nvidia-bug-report.log.
Attached Files
File Type: log nvidia-bug-report.log (72.5 KB, 216 views)
alexdupre is offline   Reply With Quote
Old 11-19-07, 02:04 AM   #16
alexdupre
Registered User
 
Join Date: Apr 2007
Posts: 17
Default Re: Console corrupted when X is started

Same issue with 169.04 beta driver.
alexdupre is offline   Reply With Quote
Old 12-22-07, 03:19 AM   #17
alexdupre
Registered User
 
Join Date: Apr 2007
Posts: 17
Default Re: Console corrupted when X is started

Still present with 169.07.
alexdupre is offline   Reply With Quote
Old 01-30-08, 05:22 PM   #18
shogun1970
Registered User
 
Join Date: Dec 2007
Posts: 3
Default Re: Console corrupted when X is started

same issue with 169.09

100.14.19 is ok
shogun1970 is offline   Reply With Quote
Old 02-04-08, 11:16 PM   #19
nael
Registered User
 
Join Date: Feb 2008
Posts: 2
Default Re: Console corrupted when X is started

Quote:
Originally Posted by shogun1970
same issue with 169.09

100.14.19 is ok
Same issue in 169.09 (GeForce 6200, Linux).
I have to use the 96.31.

It will be fixed someday?
nael is offline   Reply With Quote
Old 03-24-08, 09:07 AM   #20
ulelopippi
Registered User
 
Join Date: Jul 2006
Posts: 1
Unhappy Re: Console corrupted when X is started

I have the same issue on four pc's:

FX 5700 LE (Slackware)
6600 (SuSE)
6600 GT (Linuxfromscratch)
6800 GT (Linuxfromscratch)

With every driver newer than 1.0-9639, when i pass from X to any TTY, i get corrupted screen (either with VESAFB or with plain VGA): characters are colored blocks.

Despite this, TTY's are still functional (i can blindly type commands).

Any chance to get this corrected in new drivers? In this forum there are lots of posts like this, but no solutions are given.

NVIDIA Men, are you alive?
ulelopippi is offline   Reply With Quote

Old 04-23-08, 12:59 PM   #21
inXistant
Registered User
 
Join Date: Apr 2008
Posts: 1
Default Re: Console corrupted when X is started

Same problem here Linux 169 GeForce 6 series... What is even more annoying is when the monitor awakes after being down, I have the same type of corruption in X that I get into the console!!!
inXistant is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 06:16 PM
Console Killers News Archived News Items 0 06-11-12 11:10 PM
Framebuffer console mascot NVIDIA Linux 1 09-14-02 10:18 AM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 10:08 PM

All times are GMT -5. The time now is 01:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.