Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-06-07, 10:34 AM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

Correct, your bug report is missing xorg.conf & Xorg.0.log. If you read the bug report, you'll see that there are several blank sections, that should not be empty.
netllama is offline   Reply With Quote
Old 04-06-07, 10:39 AM   #14
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

The Xorg.0.log was in the gz attached with the report. No matter I, reupload it now.
I join the xorg.conf too.
Attached Files
File Type: gz xorg.conf.tar.gz (717 Bytes, 102 views)
File Type: gz Xorg.0.log.tar.gz (14.6 KB, 88 views)
schaplain is offline   Reply With Quote
Old 04-06-07, 10:44 AM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

I think you're missing my point. Your bug report should contain those files. The fact that it does not suggests that something is wrong on your system.
netllama is offline   Reply With Quote
Old 04-06-07, 10:49 AM   #16
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

As I told you, the screen swiches off as soon as i select the nvidia driver in the xorg.conf file. The only way to have something on screen again is to reboot the pc in linux rescue mode and to setup the generic nv driver in the xorg.conf file.
You told me that I could create the bug-report before the X starts. That's what I did : I booted the machine from CD and type linux rescue. From recue mode I've called the nvidia-bug-report.sh. Is there another way to do it ??
schaplain is offline   Reply With Quote
Old 04-06-07, 10:55 AM   #17
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

That doesn't explain why you lack /etc/X11/xorg.conf in the bug report. Also, I'm not sure what "linux rescue mode" is, but you should be able to boot into runlevel 3, and generate the bug report. If you're booting off of some kind of rescue CD, that would certainly explain why the bug report lacks any useful information.
netllama is offline   Reply With Quote
Old 04-06-07, 10:57 AM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

Also, in your X log, I see:
(II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
(II) NVIDIA(0): recover...
(II) NVIDIA(0): CRT-0 assigned CRTC 0
(II) NVIDIA(0): Unable to get display device enabled on this X screen; not
(II) NVIDIA(0): allocating video overlay

Have you followed these instructions?
http://www.nvnews.net/vbulletin/showthread.php?t=58498
netllama is offline   Reply With Quote
Old 04-06-07, 11:11 AM   #19
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

You're rigth. I've configured the system to reboot and init in runlevel 3 and rebooted it properly.
Here is a correct bug-report log that contains the xorg.conf at least.
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (26.7 KB, 91 views)
schaplain is offline   Reply With Quote
Old 04-06-07, 11:15 AM   #20
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

Thanks, this bug report looks much better in terms of having useful information.

Did Dell sell you this PowerEdge 840 with the NVS440 pre-installed, or did you add it later on?

Have you followed these instructions?
http://www.nvnews.net/vbulletin/showthread.php?t=58498
netllama is offline   Reply With Quote

Old 04-06-07, 11:22 AM   #21
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

Quote:
Originally Posted by netllama
Did Dell sell you this PowerEdge 840 with the NVS440 pre-installed, or did you add it later on?
No the PowerEdge 840 was sold with an ATI video controler. This video controler is automatically disabled by bios at boot time.

Quote:
Originally Posted by netllama
Have you followed these instructions?
http://www.nvnews.net/vbulletin/showthread.php?t=58498
I've followed some of these instructions but I don't understand all of them.
I'll check them once again.
schaplain is offline   Reply With Quote
Old 04-06-07, 12:00 PM   #22
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

I've tried to reboot with the following parameters but it does nothing :
kernel /boot/vmlinuz-2.6.20.4 ro root=LABEL=/ rhgb quiet pci=nommconf idle=poll
Here is the log report associated.
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (26.8 KB, 89 views)
schaplain is offline   Reply With Quote
Old 04-06-07, 12:06 PM   #23
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Driver Installation - Fedore Core 6

It seems very likely that this issue is specific to the system you're using.

Did you verify that you're using the latest BIOS?
netllama is offline   Reply With Quote
Old 04-06-07, 12:17 PM   #24
schaplain
Registered User
 
Join Date: Apr 2007
Posts: 21
Default Re: Driver Installation - Fedore Core 6

Yes, I've upgraded to the latest bios.
As I said earlier, the system is a dual Boot Windows 2000 - Linux FC6. With Windows I have no problem with the video card manufacturer driver that is on the CD that came with the card. With the latest Nvidia drivers on windows it does the same => I can only boot in vga mode else I can see nothing.

I don't think the freshrpm.net solution can solve my problem. do you think it can?
schaplain is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 08:37 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
CPUMark99 - how do you compare fuelrod Benchmarking And Overclocking 66 07-19-11 08:32 AM
Mandrake 9.0 driver installation Andy Mecham NVIDIA Linux 3 10-02-02 04:12 PM

All times are GMT -5. The time now is 12:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.