Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-07, 02:20 PM   #13
rclouse
Registered User
 
Join Date: Mar 2004
Posts: 5
Default Re: 100.14.03 beta discussion

Just upgraded to F7T4 and theprevious drivers (9755) didn't work. Got the beta drivers, works.

Sweet!
rclouse is offline   Reply With Quote
Old 04-28-07, 02:48 PM   #14
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 100.14.03 beta discussion

hvengel,
RandR 1.2 is not yet supported, but RandR 1.1 should be working with that server. Please open a new thread and attach a bug report.
AaronP is offline   Reply With Quote
Old 04-28-07, 05:20 PM   #15
humphrey9
Registered User
 
Join Date: Dec 2005
Posts: 13
Default Re: 100.14.03 beta discussion

.

Last edited by humphrey9; 05-03-07 at 04:31 AM.
humphrey9 is offline   Reply With Quote
Old 04-28-07, 07:56 PM   #16
zbiggy
Registered User
 
Join Date: Sep 2002
Posts: 623
Default Re: 100.14.03 beta discussion

Quote:
Originally Posted by humphrey9
NV-XVMC (WARN): failed to allocate AGP DMA bufferNV-XVMC
This warning means you do not have AGP card. (probably your GPU is integrated or on PCI-E card)
I have the same warning in several Nvidia drivers on my geforce 6150 and xxmc/xvmc works.
zbiggy is offline   Reply With Quote
Old 04-29-07, 04:11 AM   #17
humphrey9
Registered User
 
Join Date: Dec 2005
Posts: 13
Default Re: 100.14.03 beta discussion

.

Last edited by humphrey9; 05-03-07 at 04:31 AM.
humphrey9 is offline   Reply With Quote
Old 04-29-07, 09:20 AM   #18
zbiggy
Registered User
 
Join Date: Sep 2002
Posts: 623
Default Re: 100.14.03 beta discussion

Quote:
Originally Posted by humphrey9
well it's on both machines. One for video (pvr 150) and one with pci-e. Since I geared up to newest Xorg server (7.2 I think, server version 1.3.0 slackware current) the beta and newest stable release of nvidia.ko gives me strange errors when using xvmc(xxmc).
The xorg.conf didn't changed with X server update. XvMCConfig also checked.

Pretty clueless I need that boost on my old VCR-PC . Any help is appreciated.

Installed with
--x-prefix=/usr --x-module-path=/usr/lib/xorg/modules


NV-XVMC (WARN): failed to allocate AGP DMA bufferNV-XVMC (WARN): allocated framebuffer DMA buffer insteadNV-XVMC (WARN): failed to allocate AGP DMA bufferNV-XVMC (WARN): allocated framebuffer DMA buffer insteadNV-XVMC (WARN): failed to allocate subpicture in AGP memoryNV-XVMC (WARN): failed to allocate AGP DMA bufferNV-XVMC (WARN): allocated framebuffer DMA buffer insteadNV-XVMC (WARN): failed to allocate subpicture in AGP memoryxiTK received SIGSEGV signal, RIP.
I have these warnings too. They are non-critical (as all warning usually). The error is SIGSEGV only. Try to downgrade xorg 7.2 server 1.2.0. It works for mine 6150. Does it happen with mplayer too?

BTW: Nvidia should remove AGP warning on non AGP buses because it is misleading and causes confusion.
zbiggy is offline   Reply With Quote
Old 04-29-07, 10:23 AM   #19
humphrey9
Registered User
 
Join Date: Dec 2005
Posts: 13
Default Re: 100.14.03 beta discussion

.

Last edited by humphrey9; 05-03-07 at 04:31 AM.
humphrey9 is offline   Reply With Quote
Old 05-02-07, 04:28 AM   #20
humphrey9
Registered User
 
Join Date: Dec 2005
Posts: 13
Default Re: 100.14.03 beta discussion

.

Last edited by humphrey9; 05-03-07 at 04:31 AM.
humphrey9 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce R304 Beta Drivers Get You Ready For Summer Gaming News Archived News Items 0 06-18-12 09:50 PM
No Guild Wars 2 beta this weekend News Archived News Items 0 05-24-12 08:10 AM
Oi, Diablo: Torchlight II Beta Stress Test This Weekend News Archived News Items 0 05-18-12 09:30 PM
Torchlight 2 beta stress test this weekend News Archived News Items 0 05-18-12 07:00 AM
Panel: HP Cloud Services Opens Public Beta News Archived News Items 0 05-10-12 01:50 PM

All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.