Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-24-07, 05:14 PM   #1
iber
Registered User
 
Join Date: Apr 2007
Posts: 7
Default corrupted ascii screen after closing the X-server

I'm useing the latest nvidia driver (x86_64-1.0-9755) on a
dell precision m90 notebook with quadro fx 3500, 1440x900 native lcd resolution, dual core,
open suse 10.2


the graphics mode works fine, twin view, stereo with shutterglasse on external display ....
no problems.
but after leaving the X-server, regardless of the "init 3; startx" method or
changing user after normal kde-based login run level 5, the (s)vga mode for
the tty's 1..6 is defect. during the first running X session switching via (ctrl)-alt-fn works fine.

disabling the framebuffer-mode by overwriting the vga option in the kernel boot paramter
only changes the level of noise in the defective output.

the attached bug-report.log is generated with

startx; nvidia-bug-report.sh

in run level 3, to avoid blind typing after reaching the error state.

i.b.
Attached Files
File Type: gz nvidia-bug-report.log.gz (34.5 KB, 133 views)
iber is offline   Reply With Quote
Old 04-24-07, 06:42 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: corrupted ascii screen after closing the X-server

I have a few questions:
0) Where did you obtain the custom EDID that you're using (/etc/X11/edid.bin) ?
1) Have you verified that you're using the most recent BIOS?
2) Does this problem persist with the 100.14.03 beta driver?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-24-07, 07:17 PM   #3
iber
Registered User
 
Join Date: Apr 2007
Posts: 7
Default Re: corrupted ascii screen after closing the X-server

0.
the problem is independend of the edid file.
i have generated it from nvidia-settings with a hope that it changes something.

1.
no.
the notebook is relative fresh from shop and an actual model.
it is not low cost, and for that price i'm awaiting something which is up to date and working.
from yast i have
┬─Dell Inc. │
│ │ │ ││├──Hersteller: Dell Inc. │
│ │ │ ││├──Typ: biosinfo │
│ │ │ ││├──Version: A05 │
│ │ │ ││├──date: 12/18/2006 │
│ │ │ ││├──rom_size: 589824 │
│ │ │ ││└──start_address: 983040
is this actual or not?

2. up to now, i had no time to play beta tester.
it is just downloading.

i.b.
iber is offline   Reply With Quote
Old 04-24-07, 07:42 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: corrupted ascii screen after closing the X-server

You'd need to check Dell's website to determine whether you're using the latest released BIOS.
netllama is offline   Reply With Quote
Old 04-24-07, 07:52 PM   #5
iber
Registered User
 
Join Date: Apr 2007
Posts: 7
Default Re: corrupted ascii screen after closing the X-server

the beta driver solves the problem.

thx

is there a way to keep the "non scaling" bios setting active for the tty's during activ X session?

i.b.
iber is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Help!!! RH8.0 & Gentoo w/GF4: "fatal server error: screen not found" woffutt NVIDIA Linux 2 10-01-02 11:33 PM

All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.