Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-26-07, 02:05 PM   #1
no-xp
Registered User
 
Join Date: Sep 2005
Posts: 9
Angry Feisty+Nvidia 1.96xx+externer und interner Monitor = intern kein Bild

Hallo Leute,

ich hab auf Ubuntu 7.04 den Nvidia Treiber 1.0.96xx installiert. Im Notebook befindet sich eine GeForce4 Go 420. Dieser Treiber wird in der Readme von Nvidia empfohlen. Die Ausgabe auf dem extern angeschlossenen TFT 19" MEDION ist perfekt. Sogar beryl läuft einwandfrei. Leider bekomme ich mit diesem Treiber kein internes Laptopbild. (Die Auflösung wurde natürlich vorher auf 1024x768 umgestellt!)
Der Bildschirm wird langsam von innen nach außen weiß. Den Start des Anmeldebildschirms kann ich akkustisch wahrnehmen. Unter Dapper mit dem Treiber 1.0.71xx lief zwar beryl nicht, aber das Bild war da. Auch mit diesem Treiber ist unter Feisty nichts zu machen
Wird der Nvidia-Treiber deinstalliert funzzt das Ding wieder. Das ist aber auch keine Lösung
Log´s habe ich momentan leider keine zur Hand.

Wer kann helfen?
no-xp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.