Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-07, 05:53 AM   #1
roosit
Registered User
 
Join Date: Apr 2007
Posts: 2
Default nvidiafb with geforce 9300gt PCIe blank screen

When i load the kernel module nvidiafb i get a almost blank screen but can set video modes
# fbset -i

mode "1360x768-60"
# D: 84.717 MHz, H: 47.701 kHz, V: 60.001 Hz
geometry 1360 768 1408 768 32
timings 11804 208 64 23 1 144 3
accel true
rgba 8/16,8/8,8/0,8/24
endmode

Frame buffer device information:
Name : NV39
Address : 0xc0000000
Size : 268435456
Type : PACKED PIXELS
Visual : DIRECTCOLOR
XPanStep : 8
YPanStep : 1
YWrapStep : 0
LineLength : 5632
MMIO Address: 0xfd000000
MMIO Size : 16777216
Accelerator : Unknown (46)

With the vesafb-tng i have a correct display but cannot select 1360x768, the i get this error message:
FBIOPUT_VSCREENINFO: invalid argument

Does any know how to get 1360x768 console, is this even possible with the PCIe cards?
roosit is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 05:20 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.