Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-03-07, 01:16 PM   #1
CHEVYMAN_02
Running the Front Desk
 
Join Date: Sep 2002
Posts: 504
Send a message via Yahoo to CHEVYMAN_02
Default Newly Built System

I just built a New system (the spec are in sig). I seem to be having a little problem. It seems kinda slow at times and the music and video stutters and i can't figure out why? Any help would be nice.
__________________
Rig:
Alienware M11x
Intel Core 2 Duo SU7300 @ 1,7GHz
5GB DDR3
160GB
WIFI MIMO
Nvidia GeForce GT 335
Razer Abyssus Gamer Mouse


My Heatware
CHEVYMAN_02 is offline   Reply With Quote
Old 05-03-07, 09:04 PM   #2
DMx
*BANNED*
 
DMx's Avatar
 
Join Date: Apr 2007
Location: England
Posts: 157
Default Re: Newly Built System

Stutters are usually due to a bottleneck in the system. Could be one of many things.

Also, check that no program is using all the CPU etc...
DMx is offline   Reply With Quote
Old 05-05-07, 01:31 PM   #3
CHEVYMAN_02
Running the Front Desk
 
Join Date: Sep 2002
Posts: 504
Send a message via Yahoo to CHEVYMAN_02
Default Re: Newly Built System

when i open IE7 it maxes out the CPU. What could causing it to do that?
__________________
Rig:
Alienware M11x
Intel Core 2 Duo SU7300 @ 1,7GHz
5GB DDR3
160GB
WIFI MIMO
Nvidia GeForce GT 335
Razer Abyssus Gamer Mouse


My Heatware
CHEVYMAN_02 is offline   Reply With Quote
Old 05-06-07, 04:38 AM   #4
Camp0rz
*BANNED*
 
Camp0rz's Avatar
 
Join Date: Oct 2006
Location: black hills
Posts: 2,226
Default Re: Newly Built System

ie 7 probably would max out that cpu.


ie 7 sucks.
Camp0rz is offline   Reply With Quote
Old 05-06-07, 05:00 AM   #5
Bearclaw
Guest
 
Posts: n/a
Default Re: Newly Built System

Quote:
Originally Posted by Camp0rz
ie 7 is awesome!!
Fixed.
  Reply With Quote
Old 05-06-07, 02:52 PM   #6
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Newly Built System

Quote:
Originally Posted by CHEVYMAN_02
when i open IE7 it maxes out the CPU. What could causing it to do that?
did you install chipset drivers and video card drivers?
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 05-06-07, 04:28 PM   #7
DMx
*BANNED*
 
DMx's Avatar
 
Join Date: Apr 2007
Location: England
Posts: 157
Default Re: Newly Built System

Quote:
Originally Posted by Camp0rz
ie 7 probably would max out that cpu.


ie 7 sucks.
Enjoy your 20+ security holes in FailFox.
DMx is offline   Reply With Quote
Old 05-06-07, 04:49 PM   #8
buffbiff21
*B4NNED*
 
buffbiff21's Avatar
 
Join Date: Nov 2006
Location: San Diego, California
Posts: 2,002
Default Re: Newly Built System

Quote:
Originally Posted by CHEVYMAN_02
I seem to be having a little problem. It seems kinda slow at times and the music and video stutters and i can't figure out why?
Until you can give everyone a direct example of your problem, I don't think you're going to get much help.
__________________
GeForce 8800GTS 640MB
buffbiff21 is offline   Reply With Quote

Old 05-06-07, 05:19 PM   #9
Camp0rz
*BANNED*
 
Camp0rz's Avatar
 
Join Date: Oct 2006
Location: black hills
Posts: 2,226
Default Re: Newly Built System

Quote:
Originally Posted by DMx
Enjoy your 20+ security holes in FailFox.
Oh, I'm typing this from a public library. At home I just don't use the internet at all to make sure I'm 100% safe from malware.
Camp0rz is offline   Reply With Quote
Old 05-07-07, 12:04 AM   #10
CHEVYMAN_02
Running the Front Desk
 
Join Date: Sep 2002
Posts: 504
Send a message via Yahoo to CHEVYMAN_02
Default Re: Newly Built System

Quote:
Originally Posted by buffbiff21
Until you can give everyone a direct example of your problem,
I don't think you're going to get much help
I play a dvd movie and the video and sound stutters.
__________________
Rig:
Alienware M11x
Intel Core 2 Duo SU7300 @ 1,7GHz
5GB DDR3
160GB
WIFI MIMO
Nvidia GeForce GT 335
Razer Abyssus Gamer Mouse


My Heatware
CHEVYMAN_02 is offline   Reply With Quote
Old 05-07-07, 12:08 AM   #11
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: Newly Built System

Quote:
Originally Posted by Camp0rz
Oh, I'm typing this from a public library. At home I just don't use the internet at all to make sure I'm 100% safe from malware.


Quote:
Originally Posted by DMx
Enjoy your 20+ security holes in FailFox.
zOMG!!!11 j00 s41D f41L in5734D 0F F1|23!!!111 1NG3N1U55zz!!
ViN86 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
Max Payne 3 system requirements updated, new PC screenshots released News Archived News Items 0 05-28-12 07:49 AM
Ars Technica system guide: Bargain Box April 2012 News Archived News Items 0 05-10-12 11:30 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 04:16 PM
SMP system hangs with OpenGL chazmati NVIDIA Linux 9 08-26-02 10:28 AM

All times are GMT -5. The time now is 02:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.