Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-07, 12:10 PM   #13
Rummy
 
Join Date: Mar 2004
Location: Under your bed
Posts: 1,685
Default Re: Oblivion stops responding...

Quote:
Originally Posted by |MaguS|
Ok, seems like its a more serious issue... the games that do run crash upon exit. I can load Jade Empire just fine but when I exit the game it gives me a crash error. Now I know its not my OC because I set my PC to default speeds and settings just to test it.

Im running the newest drivers...
What crash error is it?
Is it the "insert game name here" has stopped responding?
Rummy is offline   Reply With Quote
Old 05-10-07, 12:10 PM   #14
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

I can't even get into the game...

Rum, Ya.
  Reply With Quote
Old 05-10-07, 12:17 PM   #15
Rummy
 
Join Date: Mar 2004
Location: Under your bed
Posts: 1,685
Default Re: Oblivion stops responding...

What is your WEI score and what is the game score for Oblivion. Maybe Vista doesn't think you can run the game.
Rummy is offline   Reply With Quote
Old 05-10-07, 12:21 PM   #16
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

5.7 Score... Oblivions score is a 2.0
  Reply With Quote
Old 05-10-07, 12:33 PM   #17
Rummy
 
Join Date: Mar 2004
Location: Under your bed
Posts: 1,685
Default Re: Oblivion stops responding...

Well Have you tried turning Aero off. Maybe reinstall the game. Is it patched?
I don't play Oblivion sorry. Don't feel like I have been much help. Try another diver maybe whql
Rummy is offline   Reply With Quote
Old 05-10-07, 12:35 PM   #18
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Oblivion stops responding...

oblivion only crashed on me twice in vista. both times when i tried to get alchemy working with oblivion.

alchemy and oblivion are not good friends
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 05-10-07, 12:53 PM   #19
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

Im thinking it could be my motherboard drivers or something. Im not seeing any Vista ones on Asus's website.
  Reply With Quote
Old 05-10-07, 01:15 PM   #20
J-Mag
Weapon of MassConsumption
 
J-Mag's Avatar
 
Join Date: Feb 2005
Posts: 3,245
Default Re: Oblivion stops responding...

|MaguS|, is it just me or have you been posting computer problem threads like mad? Isn't this like your 3rd in a couple days?

I'm hoping you are on a clean install this time
J-Mag is offline   Reply With Quote

Old 05-10-07, 01:24 PM   #21
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

Yup 100% clean install... and getting really annoyed with these issues...
  Reply With Quote
Old 05-10-07, 01:52 PM   #22
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

It's realy a nice OS but for some reason some games that people claim to run fine on it just don't work or crash for me.

A reinstall of Oblivion did nothing...
  Reply With Quote
Old 05-10-07, 02:02 PM   #23
|MaguS|
Guest
 
Posts: n/a
Default Re: Oblivion stops responding...

Fixed my Oblivion issue... im an idiot. I had custom fonts set in the ini but not installed so the game crashed.
  Reply With Quote
Old 05-10-07, 02:40 PM   #24
Rummy
 
Join Date: Mar 2004
Location: Under your bed
Posts: 1,685
Default Re: Oblivion stops responding...

Glad you got it working. Hooray for Vista
Rummy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Skyrim and Oblivion influenced The Elder Scrolls Online News Archived News Items 0 05-25-12 12:20 PM
[Bug Report] Xid error after resume with 307.02, and compiz stops working. John K. NVIDIA Linux 0 05-09-12 02:42 PM
MSI K7N420Pro embedded ethernet not responding to pings rupertshocking NVIDIA Linux 6 08-15-02 04:50 PM

All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.