Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-07, 04:12 PM   #1
kam03
Registered User
 
Join Date: May 2005
Posts: 345
Send a message via MSN to kam03
Default Internet extremely slow, when BitComet is running

When Bitcomet is downloading, the rest of all other internet applications is extremely slowed down.

This doesn't depend on how fast BitComet is downloading or uploading or how many jobs are currently running. It needs up to 4 minutes to load a website completely and firefox just refuses to even load.


I am running kaspersky internet security 6.0 (latest build), i think that's the cause of the problem. Anyone know how to configure it or a fix?

Thanks
__________________
i7 3770K @ 4.5ghz, Asus P8Z77-V,
8GB 1866Mhz CL9,
Gigabyte 7950,
Crucial M4 128GB,
Seagate 3TB,
Enermax Galaxy 1000W DXX,
Windows 7 Ultimate x64,
NEC LCD2690WUXi,
Yamaha RX-V667 Receiver,
Monitor Audio Vector 5.1
kam03 is offline   Reply With Quote
Old 05-10-07, 09:47 PM   #2
LycosV
Registered User
 
LycosV's Avatar
 
Join Date: Jul 2003
Posts: 888
Default Re: Internet extremely slow, when BitComet is running

Are you sure it's not related to how much you're uploading? If you use all of your up bandwidth surfing will start to really slow down because the required up traffic for surfing gets delayed.
LycosV is offline   Reply With Quote
Old 05-10-07, 09:51 PM   #3
radekhulan
 
radekhulan's Avatar
 
Join Date: Apr 2005
Location: Prague
Posts: 749
Default Re: Internet extremely slow, when BitComet is running

You might want to try TCP/IP patch:
http://www.nvnews.net/vbulletin/showthread.php?t=90741

And uTorrent:
http://www.utorrent.com/
__________________
[size=1][b]CPU:[/b] Core 2 Quad Q6600 @ 3.2GHz | [b]Memory:[/b] 4x2GB Patriot DDR2-800 | 4GB A-Data PD7 ReadyBoost USB | [b]Sound:[/b] X-Fi FPS
[b]Board:[/b] Asus Commando | [b]GPU: 8800GTX @ 650/1050[/b] | [b]HDD:[/b] 3x WD3200KS 320GB + 500GB | [b]Power:[/b] Fortron EPSILON 600W-GLN
[b]Mouse:[/b] Logitech G5 | [b]Kbd:[/b] Logitech G15 | [b]DVD:[/b] Plextor 130B + LITE-ON LH-18A1H | [b]LCD[/b] [b]24" HP2465 1920x1200[/b] | Vista Ultimate x64
My websites: [url=http://hulan.cz/en][b]HULAN.cz[/b][/url], [url=http://radekhulan.cz/][b]RADEKHULAN.cz[/b][/url], [url=http://hulan.info/][b]HULAN.info[/b][/url], [url=http://blogcms.com/][b]BLOGCMS.com[/b][/url], [url=http://www.megablog.cz/][b]MEGABLOG.cz[/b][/url] | [url=http://hulan.cz/temp/games.png][b]Games played[/b][/url] | [URL=http://hulan.cz/temp/sestava.png][B]CPU-Z[/B][/URL] -- [URL="http://radekhulan.cz/img/stacker-830/stacker-830-bocnice.jpg"][B]case foto[/B][/URL][/size]
radekhulan is offline   Reply With Quote
Old 05-10-07, 11:35 PM   #4
kam03
Registered User
 
Join Date: May 2005
Posts: 345
Send a message via MSN to kam03
Default Re: Internet extremely slow, when BitComet is running

Well i got fed up and uninstalled KIS 6.0. Now the problems gone. Running NIS 07 now.


On vista I have kaspersky (same build) running but i don't seem to have this problem.

It would be great if some one knew which feature in KIS 6.0 was causing this.
__________________
i7 3770K @ 4.5ghz, Asus P8Z77-V,
8GB 1866Mhz CL9,
Gigabyte 7950,
Crucial M4 128GB,
Seagate 3TB,
Enermax Galaxy 1000W DXX,
Windows 7 Ultimate x64,
NEC LCD2690WUXi,
Yamaha RX-V667 Receiver,
Monitor Audio Vector 5.1
kam03 is offline   Reply With Quote
Old 05-11-07, 06:36 AM   #5
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Internet extremely slow, when BitComet is running

Quote:
Originally Posted by radekhulan

Been using utorrent for quite some time now, never heard of that patch but i thought i would give it a try.... its awsome! .... after installing and editing the registry key to 99999999 values insted of the 00011170 that the patch fixes it to i now have a download speed of around 500k almost constantly! w00t!
__________________
Intel i7 920 D0@4GHz(Corsair Hydro H80i) - ASUS P6T iX58 - 16GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force LS SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Cooler Master HAF X Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What your Internet behavior says about your mental state News Archived News Items 0 06-17-12 10:00 PM
Bandwidth explosion: As Internet use soars, can bottlenecks be averted? News Archived News Items 0 05-10-12 02:50 PM

All times are GMT -5. The time now is 03:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.