Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-07, 03:30 PM   #1
Technoholic
Registered User
 
Technoholic's Avatar
 
Join Date: Jun 2005
Location: Under your chair
Posts: 1,729
Send a message via MSN to Technoholic
Default Could it be bad XP set up?

Today after an hour or so I was playing S.T.A.L.K.E.R., and I get the error code 0x8E. Other error code I get was 0x7F (or F7), and I tried to research whether to see if it was RAM, to see what error it was related.....

I have used nLite to use NVRAID drivers embedded with XP, then burn to CD and make it bootable.

And lately, I have changed my RAM, and installed my new video card, 8800GTX and drivers cleaned up the nVidia drivers. Then freshly installed the video drivers.

Then I also decided to clean up the chipset drivers because I did some research on my error code 0x7F (or F7) and it was related with chipset issue. After reinstalling the chipset drivers, and I played and left my computer running STALKER for many hours last night, and no problem at all.

But today, this afternoon, I finally get this full error code line: 0x0000008E (0xC00005, 0xBFC6B902, 0xA1B6B204, 0x00000000). And I researched and no luck. the 0x8E error is related with some automatic or rebooting.

This is making me realize is it my set up that gone bad? Do I have to do it all over again? I have my two 36GB Raptors on RAID0. I embedded the NVRAID the latest version in the XP set up files with nLite. I used it, the set up was smooth, and now I'm getting different types of errors.

Conclusion, anyone?

Many thanks.
__________________
[MY PC]
-- 3DMarkVantage: H7522
-- Q9450 @ 3.2GHZ 1.15V | THERMALRIGHT TRUE BLACK ULTRA-120 | DFI LANPARTY DK P45-T2RS | 4GB G.SKILL DDR2-1000
-- EVGA 280GTX | SAMSUNG 225BW | X-FI XTREMEGAMER FPS | Z-5300e | Z-2300 | 250GB SEAGATE | RAZER LACHESIS
-- 320GB WESTERNDIGITAL | TAGAN 700W | G15 rev. 2 | NINE HUNDRED | VISTA HOME PREMIUM
-- no longer own this system

[MY LAPTOP]
-- MAC BOOK PRO 13" | DUAL BOOT WITH WINDOWS 7 ULTIMATE 64-BIT | 2.3GHz i5 | 4GB DDR3 |
-- OSX LION | 320GB HDD
-- Stolen :^(

[STUFF]
-- PSN: lqfocus06
-- AEKDB
Technoholic is offline   Reply With Quote
Old 05-12-07, 06:00 PM   #2
kevJ420
*BANNED*
 
Join Date: Nov 2006
Location: NN VA
Posts: 1,155
Default Re: Could it be bad XP set up?

This probably won't be much help, but I'll try anyway.

1. Do you have the latest bios?
2. either memory module have settings too fast, voltage too high/low?
3. I could recommend registry mechanic.
kevJ420 is offline   Reply With Quote
Old 05-13-07, 01:24 AM   #3
Technoholic
Registered User
 
Technoholic's Avatar
 
Join Date: Jun 2005
Location: Under your chair
Posts: 1,729
Send a message via MSN to Technoholic
Default Re: Could it be bad XP set up?

1. Motherboard BIOS you speak of?
2. Memory timing is @ 4-4-4-15, @ 2.1v [[I feel this is too high when the standard is @ 1.9v, I will down it to 2v]]
3. What is register mechanic?

Thank you for your reply.
__________________
[MY PC]
-- 3DMarkVantage: H7522
-- Q9450 @ 3.2GHZ 1.15V | THERMALRIGHT TRUE BLACK ULTRA-120 | DFI LANPARTY DK P45-T2RS | 4GB G.SKILL DDR2-1000
-- EVGA 280GTX | SAMSUNG 225BW | X-FI XTREMEGAMER FPS | Z-5300e | Z-2300 | 250GB SEAGATE | RAZER LACHESIS
-- 320GB WESTERNDIGITAL | TAGAN 700W | G15 rev. 2 | NINE HUNDRED | VISTA HOME PREMIUM
-- no longer own this system

[MY LAPTOP]
-- MAC BOOK PRO 13" | DUAL BOOT WITH WINDOWS 7 ULTIMATE 64-BIT | 2.3GHz i5 | 4GB DDR3 |
-- OSX LION | 320GB HDD
-- Stolen :^(

[STUFF]
-- PSN: lqfocus06
-- AEKDB
Technoholic is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Union - Post-Apocalyptic RPG Shooter set in Russia dikinher Gaming Central 5 06-08-12 10:01 AM
Hitman: Absolution release date set, Sniper Challenge pre-order game in August News Archived News Items 0 05-10-12 09:28 AM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 04:19 PM

All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.