Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-07, 12:17 PM   #13
rturney
Registered User
 
Join Date: Jan 2007
Posts: 6
Default Re: 8800 series card + X-Plane = NVRM: Xid (0001:00): 30, L1

Since there are no NVRM errors from dmesg, could this new problem be related to some other hardware problem? But, I wasn't having this problem until I installed the 100.14.x drivers.
rturney is offline   Reply With Quote
Old 07-02-07, 03:28 PM   #14
alpilotx
Registered User
 
Join Date: Feb 2005
Posts: 33
Default Re: 8800 series card + X-Plane = NVRM: Xid (0001:00): 30, L1

Another idea: how are you temperatures on the graphics card? nvidia-settings shows it. Maybe it is a temperature related problem (as suggested by the phenomenon, that you sometimes can up the rendering settings to may, and only after a while do the weired shapes appear).
alpilotx is offline   Reply With Quote
Old 07-02-07, 06:15 PM   #15
rturney
Registered User
 
Join Date: Jan 2007
Posts: 6
Default Re: 8800 series card + X-Plane = NVRM: Xid (0001:00): 30, L1

Quote:
Originally Posted by alpilotx
Another idea: how are you temperatures on the graphics card? nvidia-settings shows it. Maybe it is a temperature related problem (as suggested by the phenomenon, that you sometimes can up the rendering settings to may, and only after a while do the weired shapes appear).
Thanks for the suggestion alpilotx. That's what I was wondering when this started happening and I monitored the GPU temp as I pushed the card to the extreme. The temp maxed out at 72C and the temp monitor indicated that slowdown would begin at 101C. The idle temp was 64-66C.

I am curious if nvidia has some test utilities to run on the card.

I am also thinking about reverting back to the old driver even if there were potential lock-ups I could still use X-plane (if I avoided the locations and settings that have been described in this thread).

Maybe I should try a newer kernel with the new drivers.

I have MS FSX but don't like it as well as X-Plane, but if this is a hardware problem, it should show up in Windows also.
rturney is offline   Reply With Quote
Old 07-04-07, 07:33 AM   #16
alpilotx
Registered User
 
Join Date: Feb 2005
Posts: 33
Default Re: 8800 series card + X-Plane = NVRM: Xid (0001:00): 30, L1

Hi,

I have another idea for you. I can remember reading obout such problems in the X-plane.org forums from other users. Although, I can't remember exactly what they have written about ... but! Google is our friend (in this case at least)! Try the following search, and it might help you:
http://www.google.com/search?hl=en&a...rg&btnG=Search

If nothing else helps, I would recommend you to start a new thread (as NVidia tends to skip old/resolved ones!) AND/OR write to the linux-bugs email address (to make sure, they notice your question).

Andras / alpilotx
alpilotx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Screen freeze NVRM: Xid error ciancaroll NVIDIA Linux 0 06-05-12 01:05 PM
Xorg hang with 100% cpu, any driver version, GTX275 bones_was_here NVIDIA Linux 20 05-23-12 09:49 AM
GTX 460M, Xorg 1.12, nvidia driver 295.49, linux 3.3.5-1-ARCH and NVRM Xid 44 elsifaka NVIDIA Linux 0 05-14-12 08:48 AM

All times are GMT -5. The time now is 02:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.