Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-19-07, 11:58 PM   #1
bugmage
Registered User
 
bugmage's Avatar
 
Join Date: Aug 2005
Posts: 512
Exclamation DS3 Hard drive issues, ? cant play a mp3 if sata drives defrag??? HELP!!!

alright guys my setups not the norm
I have a interesting setup MB GIGABYTE GA-965P-DS3 P965 775 < mobo
e4300 @ 3.33 ghz

hard drive setup:

4 sata ports:
2 sata2 500gb < files
2 stat2 80gb < pagefile on one, xp on other

2 sata raid ports:

2x 80gb sata2 hds < game and programs partitions

2 usb externals

1 pci ide card
250gb for backup and my documents folder

mobo ide slot is for cdrom drive



Heres my issue, when ever i use the sata drives everything gets choppy, i ran a bench and they came in at 80mbs which is poorer than normal

THis started after I installed xp again

so lets say i run winamp audio or video, then go to defrage my games, which is on 2 different controllers and HDs i get jump audio?

ive r/r all drivers
raid shows up as scis drives
dma is set to use if available
?????

is there a bandwidth limitation or something to do with a oc? a setting in the bios? ive been searching forever on google and they say its a lan, or audio, or sata driver issue or xp issue, but honestly im not sure whats causing the problem
__________________
Custom Lexan case|6x3 LED lights|DIY lcd|2 plasma tubes|2 metior lights|2 80gb sata2 deskstars raid 0|1 WD 250gb sata1| 8x dvd burner| Nvidia 7900gt KO|AMD 3800+ x2 240 x 10 per core|2 x 1gig sticks of kingsten value ram-2-3-2-7| onboard 6150 for quad moniter setup|DIY projector|watercooling : distilled water, mtc 40, antifreeze and listereen
bugmage is offline   Reply With Quote
Old 05-20-07, 12:03 AM   #2
hirantha
SUC SUDO
 
hirantha's Avatar
 
Join Date: Oct 2006
Location: NY, Staten Island
Posts: 2,211
Default Re: DS3 Hard drive issues, ? cant play a mp3 if sata drives defrag??? HELP!!!

SATA have a tendency to go wacky if you oc too much.. i say write down your BIOS settings and bring your BIOS to default and test it again. (thats only if you havent done it already)
__________________
Intel i7 3770K
16 GB DDR3
Evga 670 SLI

Look me up in AION and GW2
Game Tag: Famorak
hirantha is offline   Reply With Quote
Old 05-20-07, 01:02 AM   #3
bugmage
Registered User
 
bugmage's Avatar
 
Join Date: Aug 2005
Posts: 512
Default Re: DS3 Hard drive issues, ? cant play a mp3 if sata drives defrag??? HELP!!!

nah found the issue, found this here "'ve a MSI P965 Platinum board w/JMB361 on it. the drivers for this sent by the msi doesnt work. the installer crashes. only Ysterday(01/09/06) dat i managed 2 solve the prob.
So here's hw it works.

Dont change any settings on the bios (I dnt use raid), that are relevnt to this JMB chip. download the latest JMB36X driver. (Iused http://www.station-drivers.com/page/jmicron.htm) The Current ver is 1.17.08.01.

Extract the package, & run the setup.

Choose "Install the SCSI Driver". after the installation, restart our machine & walla... u r good to go.

[IMG]DevMan[/IMG]

The ide Driver has no effect. its same as the 1 that's provided by MS in the beginin.

Cheerz.
"



ran that and rebooted now 120mb/s on raid with little cpu usage and everythings great!
__________________
Custom Lexan case|6x3 LED lights|DIY lcd|2 plasma tubes|2 metior lights|2 80gb sata2 deskstars raid 0|1 WD 250gb sata1| 8x dvd burner| Nvidia 7900gt KO|AMD 3800+ x2 240 x 10 per core|2 x 1gig sticks of kingsten value ram-2-3-2-7| onboard 6150 for quad moniter setup|DIY projector|watercooling : distilled water, mtc 40, antifreeze and listereen
bugmage is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.