Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-14-07, 03:52 PM   #1
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default After installing new beta driver, stuck in shut down

Hi,

First uninstalled old driver, rebooted, cleaned in safe mode, rebooted, installed new 158.42 driver and asked for a restart, pressed OK, logged-off, but the pc got stuck in shut down 'mode', HDD activity, but the working icon (those circle) keeped spinning and the HDD got alot of activity, so pressed reset after a while

Started the machine again and no errors were given, everything seems normal

Anybody got this problem too?

Already happened in the past, the pc got stuck in log-off 'mode'....

Still a bug in Vista or an error caused by me?

thx
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 05-15-07, 04:44 AM   #2
grey_1
Guest
 
Posts: n/a
Default Re: After installing new beta driver, stuck in shut down

I still get that everyonce in a great while. It doesn't seem to be driver related, but I haven't figured out which app or process is hanging yet.

It's rare enough I don't really sweat it, maybe twice in the past month and a half. Just irritating when it does happen.
  Reply With Quote
Old 05-15-07, 05:12 AM   #3
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Re: After installing new beta driver, stuck in shut down

I hope with the release of SP1, they gonna fix alot of annoying bugs, but yeah, we are 'early' adaptors
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 05-18-07, 11:44 PM   #4
CDE_1246
Registered User
 
CDE_1246's Avatar
 
Join Date: Jun 2006
Location: New Jersey
Posts: 650
Send a message via AIM to CDE_1246
Default Re: After installing new beta driver, stuck in shut down

I hear ya!
CDE_1246 is offline   Reply With Quote
Old 05-21-07, 02:22 PM   #5
Ikshaar
Registered User
 
Join Date: Apr 2005
Posts: 72
Default Re: After installing new beta driver, stuck in shut down

Yeah, same ... either very slow to shut down, or even failed to do so. so windows 95
Ikshaar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
304.48 Beta driver out shteve NVIDIA Windows Graphics Drivers 14 06-29-12 07:14 AM
NVIDIA R302.80 Beta Driver for Windows 8, New OpenGL Extensions News Archived News Items 0 06-15-12 10:30 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Download GeForce GTX 690 Beta Driver 301.34 Here - http://www.nvnews.net#driver MikeC Archived News Items 0 05-03-12 10:39 PM

All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.