Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-29-07, 03:58 PM   #1
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Very weird problem with Vista!!!

Hi,

Updated my BIOS to P28 (official Nvidia BIOS received by MSI by mail) and no problems at all, suddenly Windows Vista wanted to be reactivated again (no problems so far, already had this in the past --> also thought MS had released a patch for this?????)

But I did set the BIOS back to default, so now suddenly the soundboard wanted to be installed and that's when MS wanted me to reactivate Vista due a hardware change, tried, didn't succeed, made a phonecall, they are already closed, they work till 10PM GMT+1 and it was 10:15PM

So I did a reboot, went in BIOS, disabled sound and booted back in Windows Vista, had a look to properties of my pc and I see Vista is ACTIVATED again

So I wonder if this is cause I disabled the audio ???

Very strange!!!!!!!!!!!
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Got driver running but Xfree shows only weird screens silamael NVIDIA Linux 2 09-25-02 01:43 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.