Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-10-07, 04:27 AM   #1
jstocker
Registered User
 
Join Date: Jun 2007
Posts: 3
Default Composite -> GL apps with BLACK screen

[Sorry, seems to be a duplicate to "Composite and DamageEvents"]


If I enable Composite and use it in a windowmanager all other GL applications only will display a black screen.

If have the extension enabled but told the wm not to use it, everything runs fine.

Driver: nvidia-driver-100.14.09
Card: <GeForce FX Go5200 32M/64M> mem 0xc8000000-0xc8ffffff,0xd8000000-0xdfffffff irq 11 at device 0.0 on pci1
WindowManager: enlightenment-0.16.8.6_1 (MiddleMouseButton -> Settings -> Composite Settings)
XOrg: 7.2


This also happens for older drivers and for XOrg 6.9.

I've tested many device options... my current xorg.conf file is attached
Attached Files
File Type: bz2 xorg.conf.bz2 (1.6 KB, 144 views)
jstocker is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 11:17 AM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM

All times are GMT -5. The time now is 08:27 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.