Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-01-07, 05:28 PM   #1
dael
Registered User
 
Join Date: Jun 2007
Posts: 5
Default Problems with GeForce 8800 GTX and Xorg 7.2

Hello,

after Upgrading xorg to 7.2 the recent driver from ports does not work anymore for me (1.0-9746). I tried to deinstall all packages and do a fresh xorg install...same problem.

The X-Server starts and the nvidia-splash appears, afterwards the server crashes while loading glx. My card is detected as
nvidia0: <GeForce 8800 GTX> port 0xcc80-0xccff mem 0xd5000000-0xd5ffffff,0xc0000000-0xcfffffff,0xd6000
000-0xd7ffffff irq 16 at device 0.0 on pci6
nvidia0: [GIANT-LOCKED]

I also tried reinstalling the driver again and again, nothing changed.
The recent beta-driver also does not change anything.

Regards,
Daniel.
Attached Files
File Type: log Xorg.0.log (29.1 KB, 145 views)
File Type: txt xorg.conf.txt (2.1 KB, 146 views)
File Type: log nvidia-bug-report.log (69.4 KB, 151 views)
dael is offline   Reply With Quote
Old 06-01-07, 07:04 PM   #2
bugmeplz
*BANNED*
 
bugmeplz's Avatar
 
Join Date: Sep 2006
Posts: 427
Default Re: Problems with GeForce 8800 GTX and Xorg 7.2

I'm not an expert but look at line 1309-1315 and 1633-1636 of nvidia-bug-report.log.
Try removing the driver from ports ( pkg-delete -i "nvidia-*" ) and reinstall the beta driver again.
bugmeplz is offline   Reply With Quote
Old 06-02-07, 01:54 AM   #3
dael
Registered User
 
Join Date: Jun 2007
Posts: 5
Default Re: Problems with GeForce 8800 GTX and Xorg 7.2

Well, You are right. But that does not solve my problem. The problem existed before I tried the beta driver, but now I am unable to get rid of these messages 8-(. Although the kernel-module is definitively the one from the ports (deleted by hand and reinstalled).

Daniel.
dael is offline   Reply With Quote
Old 06-03-07, 03:45 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Problems with GeForce 8800 GTX and Xorg 7.2

Please generate and attach an nvidia-bug-report.log (with the `nvidia-bug-report.sh` script) file against 100.14.06 (with any older ports/ packages uninstalled).
zander is offline   Reply With Quote
Old 06-03-07, 04:22 PM   #5
dael
Registered User
 
Join Date: Jun 2007
Posts: 5
Default Re: Problems with GeForce 8800 GTX and Xorg 7.2

OK, I will do so on Wednesday when I am back home. Hope we can solve this issue...its boring without X 8-(
dael is offline   Reply With Quote
Old 06-06-07, 02:41 PM   #6
dael
Registered User
 
Join Date: Jun 2007
Posts: 5
Default Re: Problems with GeForce 8800 GTX and Xorg 7.2

OK, I did the following:

#get rid of the port
pkg_deinstall nvidia-driver
#install beta
cd NVIDIA-FreeBSD-x86-100.14.06
make install

OK, this failed because there are some wrong paths in Makefiles. Xorg lives in /usr/local/lib/xorg and not /usr/local/lib

afterwards I started X with logverbose as supposed, the beta screen appeared and server crashed. Bug report is attached

Regards,
Daniel.
Attached Files
File Type: zip nvidia-bug-report.zip (22.6 KB, 151 views)
dael is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX 460M, Xorg 1.12, nvidia driver 295.49, linux 3.3.5-1-ARCH and NVRM Xid 44 elsifaka NVIDIA Linux 0 05-14-12 08:48 AM

All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.