Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-08-07, 10:43 AM   #1
RobotMarvin
Registered User
 
Join Date: Oct 2006
Location: Germany
Posts: 77
Default hangs with nvidia-driver 100.14.06

Hi everyone.

I have been giving the 100.14.06 driver a whirl the last few days and regularily ran into long hangs of my entire system... within seconds, the machine slowed down to an almost halt and (until now) always recovers after a minute or so... a few seconds before everything is back to normal, the screen flashes shortly (current screen -> black -> current screen).

I have attached the output of nvidia-bugreport.

Hope that helps.
matthew.
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (31.7 KB, 85 views)
RobotMarvin is offline   Reply With Quote
Old 06-08-07, 02:34 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: hangs with nvidia-driver 100.14.06

dmesg is barfing. Both disk and video going down? Could be PSU.
Code:
...
ata5.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
ata5.01: (BMDMA stat 0x64)
ata5.01: cmd a0/01:00:00:00:00/00:00:00:00:00/b0 tag 0 cdb 0x4a data 8 in
         res 58/00:02:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
ata5: soft resetting port
ata5.00: configured for UDMA/33
ata5.01: configured for UDMA/33
ata5: EH complete
NVRM: Xid (0005:00): 8, Channel 00000000
saa7146 (0) vpeirq: used 1 times >80% of buffer (1271820 bytes now)
NVRM: Xid (0005:00): 9, Channel 00000020 Instance 00000000 Intr 00000080
...
whig is offline   Reply With Quote
Old 06-08-07, 03:03 PM   #3
RobotMarvin
Registered User
 
Join Date: Oct 2006
Location: Germany
Posts: 77
Default Re: hangs with nvidia-driver 100.14.06

Quote:
Originally Posted by whig
Both disk and video going down? Could be PSU.
First if of all, my hard disks did not "go down". Those msgs are from the ATAPI drives. There are still some probs with ATAPI and libata which are not so uncommon. (take a look at google)

The hangs are not related to the 100.14.06 nvidia driver, so much I already figured because I can still reproduce them with 1.0.9755. So this leaves two possible culprits: either its the bleeding edge kernel (2.6.22-rc3-git7) or the even more bleeding edge scheduler (cfs). I'll have to investigate this even further...

Sorry for the trouble, seems I blamed the wrong guys. :-(
matthew.
RobotMarvin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 08:37 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.