Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-10-07, 07:00 PM   #13
grey_1
Guest
 
Posts: n/a
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

Quote:
Originally Posted by bldgengineer
logout and pres ctrl+alt+F1 and that will take you to the command prompt. Type that command there.

I'm having the same problem as you except when it loads its own kernel, the xorg says the kernel doesn;t match and I have to go back into it and switch driver from "nvidia" back to "nv" to get a GUI back. so what kernel do it use?
I would update to linux-image-2.6.20.16-generic. I think I got that name right.

@ Budgetperson-You shouldn't have to reinstall ubuntu to get this working. Just do as bldgengineer said using the ctrl+alt=F1>log in>then do the "sudo /etc/init.d/gdm stop. You should be set from there.
  Reply With Quote
Old 06-10-07, 07:14 PM   #14
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

I think that is the kernel I have already. When I "uname -r" I get 2.6.20-16-generic
bldgengineer is offline   Reply With Quote
Old 06-10-07, 07:43 PM   #15
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

here's my error log...
Attached Files
File Type: zip errorlog.zip (9.1 KB, 197 views)
bldgengineer is offline   Reply With Quote
Old 06-10-07, 08:07 PM   #16
grey_1
Guest
 
Posts: n/a
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

Are you using an 8600 too bldgengineer?

Did you disable the nv Module?
  Reply With Quote
Old 06-11-07, 06:47 AM   #17
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

Quote:
Originally Posted by grey_1
Are you using an 8600 too bldgengineer?

Did you disable the nv Module?
Yes and Yes.
bldgengineer is offline   Reply With Quote
Old 06-12-07, 02:36 PM   #18
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

I also have a thread going on at ubuntuforums.org and nobody can figure it out there as well

http://ubuntuforums.org/showthread.php?t=469766
bldgengineer is offline   Reply With Quote
Old 06-12-07, 02:41 PM   #19
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

FYI - Anyone who would like assistance from NVIDIA should follow my instructions from post #4 (above), as well as reading all the forum sticky posts, especially this one:
http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 06-12-07, 03:06 PM   #20
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

The instructions from the stickies have not been working for me. I receive the same "kernal does not match" error everytime I restart xserver after the several different installations. In my xorg.conf file it says it a NVIDIA default card and its using the nvidia driver and I can always recover the GUI if I change the "nvidia" driver back to "nv" but its still not reading the correct driver or seeing the correct card.
bldgengineer is offline   Reply With Quote

Old 06-12-07, 03:13 PM   #21
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

The sticky posts recommend, amongst other things, that you generate and attach an nvidia-bug-report.log. No one in this thread has done that.

If the other commands & changes are failing to work, please detail everything that you've done. Barring that, you'll need to report this problem to Ubuntu, as its their packaging of the NVIDIA driver which is causing these problems & conflicts.
netllama is offline   Reply With Quote
Old 06-12-07, 06:52 PM   #22
bldgengineer
Registered User
 
Join Date: Jun 2007
Posts: 24
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

ask and ye shall receive:
Attached Files
File Type: zip nvidialogs.zip (41.5 KB, 150 views)
bldgengineer is offline   Reply With Quote
Old 06-12-07, 06:58 PM   #23
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

You're using the 'nv' X driver in this bug report. Bug reports need to be generated to capture the problem that is being reported.
netllama is offline   Reply With Quote
Old 06-12-07, 07:50 PM   #24
grey_1
Guest
 
Posts: n/a
Default Re: Trouble installing 100.14.09 driver under Ubuntu 7.04(Feisty)

netlama - Is it possible to generate the bug report during those instances when a command line isn't even present? This is what I believe a few folks are facing.

Normally with X refusing to start, there's a command prompt after. I've had some lately with just the cursor after the crash.

Thanks for replies.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT650M not recognized by 295.59 Driver on Ubuntu 12.04 hvontres NVIDIA Linux 13 06-22-12 01:33 PM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.