Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-07, 04:23 PM   #1
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default GeForce 8600

After installing the latest drivers for my NVidia card I enabled the multi-monitor support. It was really great, but having full screen expand to both monitors was kind of annoying. So I thought I would try the Separate X-Screen option. When I did that it told me I had to reboot X. I did and was flung back to just one monitor, with my second one disabled. When I try to enable it I only get 800X600 for my resolution for the second monitor. When I try to make it the left monitor (instead of the right monitor) my computer locks up, only allowing me to move the mouse around. Even ctrl+alt+F1 doesn't work.
I have reinstalled the drivers with no luck. I can't go back to one single desktop across both monitors.
I have also lost the cube function. I can switch screens but it just does the regular move to another desktop. The other desktops do not have menus on the top and bottom, and sometimes the whole computer, sans the mouse, crashes. ARgh!
Maxo is offline   Reply With Quote
Old 06-12-07, 04:27 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 8600

I'd suggest reading all the forum sticky posts.
netllama is offline   Reply With Quote
Old 06-12-07, 09:51 PM   #3
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

Ok, here's what I believe to be all of the relevant information.

OS: Ubuntu Feisty
Kernel: 2.6.20-16
Graphics Card: GeForce 8600
Drivers: 100.14.09

If you need more information just let me know. I read all of the stickies, but some of the stuff was over my head.
Attached Files
File Type: log nvidia-bug-report.log (130.6 KB, 114 views)
Maxo is offline   Reply With Quote
Old 06-12-07, 10:28 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 8600

In your bug report, I see two displays, CRT0 & CRT1. CRT0 is identifying itself as a Dell D1024TM. CRT1 isn't identifying itself at all:
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1

This is likely why you're falling back to 800x600, as no valid modes are detected. However, its hard to say for certain, as your bug report was generated when only a single display device was configured in xorg.conf.

You can try setting UseEDID to false, however if you need further assistance, you'll need to reconfigure X for separate X screens, start X with the following command:
startx -- -logverbose 6

and then generate a new bug report.
netllama is offline   Reply With Quote
Old 06-12-07, 11:03 PM   #5
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

I finally got dual-head working with different x servers. I did not realize I had to manually run su nvidia-settings. I was running the program via the Applications menu, which apprently is not configured with gksudo, which seems silly to me since the program needs super user privileges to do its thing.
I used those options with startx and reran the bug report. It is attached.
Attached Files
File Type: log nvidia-bug-report.log (130.6 KB, 85 views)
Maxo is offline   Reply With Quote
Old 06-13-07, 12:10 AM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 8600

This bug report is identical to the last one.
netllama is offline   Reply With Quote
Old 06-13-07, 07:24 AM   #7
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

That was ran with the Separate X-Screen enable, my second monitor being positioned on the left. I also started x using the command "startx -- -logverbose 6"
Maxo is offline   Reply With Quote
Old 06-13-07, 08:12 AM   #8
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

I am at work right now, but when I get home I will delete the file and rerun it to make sure I am getting a new file.
Maxo is offline   Reply With Quote

Old 06-13-07, 04:13 PM   #9
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

Here it is.
Attached Files
File Type: log nvidia-bug-report.log (134.5 KB, 108 views)
Maxo is offline   Reply With Quote
Old 06-13-07, 06:01 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 8600

You've not set UseEDID to false, so I wouldn't expect the behavior to have changed.
netllama is offline   Reply With Quote
Old 06-13-07, 08:21 PM   #11
Maxo
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: GeForce 8600

Ok, I set that and now it gives me my secondary monitor at 1280X1024. The Resolution setting says Auto. If I try to change it I get theerror, "The XRandR X extension was not found." I am not sure how to add this extension.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-nvidia-settings.png
Views:	157
Size:	12.5 KB
ID:	26197  
Maxo is offline   Reply With Quote
Old 06-13-07, 09:27 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 8600

You can try adding this to the Module section:
Load "extmod"

Beyond that, you'll need to provide a bug report if you'd like further assistance.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.