Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-07, 02:54 AM   #1
tytanick
Registered User
 
Join Date: Jun 2007
Posts: 53
Default GF 8500GT - lags in X after playing game

Hi, i have strange problem propobly with nvidia.

My computer:
CoreDuo E4300
Geforce 8500GT (with beta drivers)
1 GB DDR2 Patriot
I am using GENTOO distro

sys-devel/gcc-4.1.2
nvidia-drivers-100.14.09
app-emulation/wine-0.9.37
x11-base/xorg-server-1.3.0.0

--------------------
So, normally when i turn on fresh KDE, it works fine, i have turned on Acceleration 3D
glxgears works fine, mc, terminals and kde, draw fine.
But, after (1-3h) playing Silkroad Online in WINE, i have strange lags on my desktop.
You can SEE how this look like on 2 MOVIES:

Fresh turned on system:
http://video.google.pl/videoplay?doc...59884532588654

System after playing Silkroad Online in WINE:
http://video.google.pl/videoplay?doc...18104841697092

No process are using cpu in that moment, only when mc/terminal are drawing , cpu is loaded.

when my X performence down (after 30min-3h playing in 3d game) dmesg shows this:
NVRM: Xid (0001:00): 13, 0003 00000000 00008297 0000109c 43db3383 00000010
NVRM: Xid (0001:00): 30, L1 -> L0
so i thing this is my bug, but i dont understand it :-), meaby someone from nvidia team :-)

i really dont know what to do
pls help :-)

this is my xorg.conf:
http://tytanick.net/temp/xorg.conf
tytanick is offline   Reply With Quote
Old 06-13-07, 12:58 PM   #2
tytanick
Registered User
 
Join Date: Jun 2007
Posts: 53
Default Re: GF 8500GT - lags in X after playing game

here is nvidia bug log:
http://www.nvnews.net/vbulletin/atta...1&d=1181757481
Attached Files
File Type: log nvidia-bug-report.log (142.9 KB, 237 views)
tytanick is offline   Reply With Quote
Old 06-13-07, 02:53 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GF 8500GT - lags in X after playing game

I have a few questions:
0) Does this problem persist if you disable the Composite extension in xorg.conf ?
1) Have you verified that you're using the latest motherboard BIOS?

thanks,
Lonni
netllama is offline   Reply With Quote
Old 06-16-07, 03:18 AM   #4
tytanick
Registered User
 
Join Date: Jun 2007
Posts: 53
Default Re: GF 8500GT - lags in X after playing game

i had enabled composite, now i disabled it, but i have sometimes freexes of my system, i cant do anytking, everytking is not responding, so i cant test my isssue, i will answer as soon as possible
my Power Supplies is 350W and too weak for my computer so today i will buy 460W and test again
tytanick is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Kotaku) Do We Really Need Video Game Consoles Anymore? [Speak Up On Kotaku] News Archived News Items 1 06-16-12 11:35 AM
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 05:30 AM
Diablo 3: Give a knight a shield, and he kicks you from the game News Archived News Items 0 05-15-12 11:10 AM
Saturday Crapshoot: Star Trek: The Next Generation News Archived News Items 0 05-12-12 12:00 PM

All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.