Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-17-07, 08:38 PM   #1
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Unhappy Ubuntu 1.0.9755 to : 100.14.09??

Hi there people.

I have failed at first attempt, now Im using nv driver.

I failed becasue I didnt read Sticky: Installing NVIDIA Linux graphics drivers on recent distributions (FC, Ubuntu, etc), but now I have installed both drivers I guess, when starting it say me taht there is a mitcmatch in a module and in the kernel....

Quote:
GeForce 8800 GTS...
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***

the question is, how to proceed now??
Attached Files
File Type: log nvidia-installer.log (25.9 KB, 100 views)
File Type: log Xorg.0.log (22.0 KB, 92 views)
hgb is offline   Reply With Quote
Old 06-17-07, 08:47 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

You'll need to generate and attach an nvidia-bug-report.log while this problem is present.
netllama is offline   Reply With Quote
Old 06-17-07, 09:28 PM   #3
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

Here it is.

The thing is, I need remove some of this????, but some of the also remove the linux-image :S
http://img69.imageshack.us/img69/205...allazo1jl8.png
http://img69.imageshack.us/img69/420/pantallazogu1.png
Attached Files
File Type: log nvidia-bug-report.log (111.2 KB, 108 views)
hgb is offline   Reply With Quote
Old 06-17-07, 09:39 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

This is still the same Ubuntu bug that is documented in the forum sticky post that you referenced earlier. You'll need to contact Ubuntu if you need further assistance removing their NVIDIA driver package from the OS.
netllama is offline   Reply With Quote
Old 06-17-07, 10:25 PM   #5
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

You mean the following annotation???

Quote:
Please note: unfortunately, it has become difficult to keep track of the pre-/post-installation steps required for [K]Ubuntu, and the above instructions may be incomplete. If in doubt, it is recommended that you use your distributor's NVIDIA Linux graphics driver packages, exclusively.
or that I should run

Quote:
sh NVIDIA-Linux-version.run --x-module-path=`X -showDefaultModulePath 2>&1 | cut -d, -f1` --x-library-path=`X -showDefaultLibPath 2>&1`
I will try to do it, if not, I will go back to 9755 if I can XD.
hgb is offline   Reply With Quote
Old 06-17-07, 11:24 PM   #6
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

Hi there, finally I decided that the other files that where also deleted trying to delete nvidia-kernel common or like is named wasnt necessary, I follow all the deletes that say in the linked post...

then there wherent anymore nvidia things installed or linux-restricted, also do the manual deletions of the files writed.

Then I get back to console mode (killing gdm like before) and do again the install, gues what??, it worked, now Im running on 100.14.09 (by the way, why that change from 1 to 100 I feel that I have lost like 98 years of life XD).


The only 2 thigs "bad" thigs that where writed with a dialog was:
Quote:
ERROR: Unable to craete '/lib/modules/2.6.20-16-generic/volatile/nvidia.ko' for copying (No such file or directory)
[OK]
Quote:
WARNING: Unable to restore file '/lib/modules/2.6.20-16-generic/volatile/nvidia.ko'
[OK]

This 1 matter?? it is running and apparently it is OK... Im on beryl right now, will see if with this driver show some random time black windows... or whole screens ... or peraphs they should fix it not the driver...
hgb is offline   Reply With Quote
Old 06-17-07, 11:57 PM   #7
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

By the way, I choose to install this new driver migrating from the ones taht come in the ubuntu repos, because this problem: Bug??, difference??? and the same behaviour is showed.

In fact I should ask now that I have your attention .


8800 GTS is able to support "render to texture depth shadows"???? (I dont know if is the correct name), because it have failed with CGtutorial (progarm also from nvidia) and with ogre.

Or the equivalent in 8800 to WGL_NV_render_depth_texture is GL_ARB_depth_texture?


------------------------------------------------------------------------


And also a last question, I watch that the thermal temperature of the GPU is 65 is that OK??? or it run normally at a less temperature?????
hgb is offline   Reply With Quote
Old 06-18-07, 03:28 PM   #8
rev_b
Registered User
 
Join Date: Oct 2006
Posts: 35
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

http://www.nvnews.net/vbulletin/showthread.php?t=72490

As stated, you need to edit /etc/default/linux-restricted-modules-common
and add
DISABLED_MODULES="nv nvidia_new"

Specially if you had installed nvidia-glx-new from the repositories, wich is v. 9755. Do that before installing the most recent drivers, and it'll work fine.
rev_b is offline   Reply With Quote

Old 06-19-07, 12:49 PM   #9
hgb
Registered User
 
Join Date: Jan 2003
Posts: 31
Default Re: Ubuntu 1.0.9755 to : 100.14.09??

In fact I have deleted before reinstall all the nvidia-* and linux-restricted* I dont this I need disable them.


Anway Im alerady using 100.14.09 with beryl and ogre, but the problem with the shadows still there...
hgb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Ubuntu 12.04LTS to work with 173.14.35?? m0dcm NVIDIA Linux 0 06-23-12 11:42 AM
Linux gaming on the rise: EA arrives on Ubuntu and Valve plans Steam port News Gaming Headlines 0 06-15-12 04:20 PM
Canonical partners with Microsoft to support Ubuntu on Azure News Archived News Items 0 06-08-12 05:20 AM
Precision and purpose: Ubuntu 12.04 and the Unity HUD reviewed News Archived News Items 0 05-28-12 02:20 PM
295.49 fails on Acer 5755G under Ubuntu 10.04 AdrianMay NVIDIA Linux 2 05-09-12 06:07 AM

All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.