Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-26-07, 07:06 PM   #1
noobiedoobiedo
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Ti4200 slow & sluggish

Intel 1.5 Ghz
500 MB RAM
Ti4200 128MB

Tried using :
Ubuntu 7.04
Ubuntu 6.06
Ubuntu 6.10

Tried using :
Official nvidia drivers (several version)
Ubuntu provided drivers (nvidia-glx, nvidial-glx-legacy)

The effect is the same regardless what I do : The UI response is very slow. There is noticeable delay when resizing windows and minimizing/maximizing windows.

I've even swapped my Ti4200 for a TNT2 and guess what ? Performance is almost exactly the same.

The Ti4200 is strong enough to handle the GNOME UI and you'd think since I've tried several drivers I'd find a solution, but I haven't.

So here is the question of the hour : How can I resolve this issue ?


EDIT : I'm done, if a driver issue can't get fixed in 6 hours (over two days time) I'm not interested. Good luck to anyone else who has this damn near impossible problem to solve

I don't have the time for this nonsense.
noobiedoobiedo is offline   Reply With Quote
Old 06-26-07, 08:32 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ti4200 slow & sluggish

If you actually want assistance with this issue, please generate and attach an nvidia-bug-report.log.
netllama is offline   Reply With Quote
Old 06-26-07, 10:56 PM   #3
noobiedoobiedo
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Re: Ti4200 slow & sluggish

whatever, an error log will do you no good.

did you read my post ?

I've tried it on THREE versions of ubuntu with at least THREE different versions of the drivers.

and you're asking me for a bug report..

I've installed via the 'official' drivers, via synaptic and via apt-get. All get off w/out a hitch ( no errors ).

what's next, you'll tell me to check my bios to make sure i have the latest version?

misdirection isn't going to solve this problem.
noobiedoobiedo is offline   Reply With Quote
Old 06-27-07, 03:02 AM   #4
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Ti4200 slow & sluggish

Do this with nvidia driver loaded:
Code:
#cat /proc/driver/nvidia/agp/status
#cat /proc/driver/nvidia/version
and post output.

I have a gf2 mx and UI is responsive. Which drivers you used exactly?
For your card is 9639.
kriko is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Sluggish performance 8400M GS Ubuntu 12.04 Unity 3D bgneal NVIDIA Linux 1 05-24-12 06:16 PM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM

All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.