Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-07, 07:32 PM   #25
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Sure thing.....

here is my latest xorg.conf, Xorg.0.log,nvidia-bug-report.log

Any help appreciated :-)
Writher is offline   Reply With Quote
Old 06-28-07, 08:26 PM   #26
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Sorry I was away. (Kids to deal with.) Looking at your logs now.
In the meantime.... Why did you use custom modelines to begin with. Did you ever just let the Nv driver simply use EDID and formulate a display for you?
rerushg is offline   Reply With Quote
Old 06-28-07, 08:36 PM   #27
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

I have tried the Edid Modes, I could not get it to boot at that resolution, and when I eventually did - it booted at 1080i but half the screen was not visible, and the screen was very blurry/distorted - possible DPI issue?

I am willing to try pure Edid mode again if you think that will give me my best shot.
Writher is offline   Reply With Quote
Old 06-28-07, 08:45 PM   #28
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Yes. I think you should try with EDID again. Revert to the vert & horiz refresh ranges originally in Xorg and get rid of all the mode validation checks except the novertrefresh check. I'll be here if you make it back alive.
Good luck.
rerushg is offline   Reply With Quote
Old 06-28-07, 08:47 PM   #29
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

What do you mean exactly by "Revert to the original horizsync and vertrefresh ranges"?
Writher is offline   Reply With Quote
Old 06-28-07, 08:54 PM   #30
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

I think this is what you asked for:

xorg.conf

Xorg.0.log

nvidia-bug-report.log

I didn't take another picture, but it looks exactly like this previous one I took without about half the screen not visible, nothing readable, etc. However, the display does report the resolution as 1080i.
Writher is offline   Reply With Quote
Old 06-28-07, 08:58 PM   #31
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

You had commented out the 15.0-46.0 and the 49.0-61.0. Think you should leave these and comment out the 45.0 - 45.0 and the 60.0 - 60.0.
rerushg is offline   Reply With Quote
Old 06-28-07, 09:09 PM   #32
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Ok changed the vertrefresh and it didn't change anything.

Here are the files anyway:

Xorg.0.log

xorg.conf

nvidia-bug-report.log

What it looks like
Writher is offline   Reply With Quote

Old 06-28-07, 09:16 PM   #33
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Checking. (Got more files here than I can keep track of. )
FYI: The 1080i mode is accepted but note in the modepool (in Xorg.0.log) that it wants to run it at 120 hz. That's the famous "HDTV bug". Should be 60 hz.
rerushg is offline   Reply With Quote
Old 06-28-07, 09:26 PM   #34
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

ahah! I see what you are saying, is there anything I can do about that? Or am I stuck with the bug until there is an update?
Writher is offline   Reply With Quote
Old 06-28-07, 09:31 PM   #35
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Okay. Let's try this:
Usiing your latest xorg.conf......
Go back to using custom modeline "my1920x1080" in monitor and screens sections.
Add this option in device section: "NoPredefinedModes"
rerushg is offline   Reply With Quote
Old 06-28-07, 09:34 PM   #36
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

In the device section?

The Nvidia README lists "NoPredefinedModes" as a parameter to the ModeValidation option which I currently have in the Monitor section..?
Writher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.