Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-07, 09:38 PM   #37
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

That's cool. I think technically it can go in either place.
rerushg is offline   Reply With Quote
Old 06-28-07, 09:39 PM   #38
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Ok....added it and changed back the modes.....rebooting it....
Writher is offline   Reply With Quote
Old 06-28-07, 09:44 PM   #39
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

OK! This is a significant advance!

It now boots at 1080i, and virtually the entire screen is visible (a small amount of it hangs off on the top and bottom, as well as the sides as it did in Windows, but not half of the screen as it was before). However it is still not readable something is up with either the sync or DPI or something. I can take a picture if you like.


Here are my files:

xorg.conf
Xorg.0.log
nvidia-bug-report.log

Edit: Going to try the same thing with the other custom modelines to see how it looks.
Writher is offline   Reply With Quote
Old 06-28-07, 09:47 PM   #40
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Cool. Checking files.

Edit: In the meantime you might try the Nvidia Display Settings > DFP-0 and see if those available settings have any effect.
rerushg is offline   Reply With Quote
Old 06-28-07, 09:53 PM   #41
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Tried the other ones, the "Your" one boots, but stretches the screen out vertically, the the "yournew" sends it into 480i. So I think its it the "my" one but something is up with DPI or something.
Writher is offline   Reply With Quote
Old 06-28-07, 09:55 PM   #42
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Note the "edit" in my last post.
rerushg is offline   Reply With Quote
Old 06-28-07, 09:56 PM   #43
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Do you mean in KDE? It's not really readable....but from what I can tell there are no real options.
Writher is offline   Reply With Quote
Old 06-28-07, 10:04 PM   #44
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Yes. In KDE. Thinking the "flat panel scaling" might have some effect.
I see from the log that your modeline is actually running. Should be a matter of dialing it in at this point.
Still checking files. How about a screen shot?
rerushg is offline   Reply With Quote

Old 06-28-07, 10:26 PM   #45
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Gotta go pick up my daughter. Back in about 20 minutes.
rerushg is offline   Reply With Quote
Old 06-28-07, 11:06 PM   #46
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Making any progress?
It's midnight here. Gotta get some sleep soon.
rerushg is offline   Reply With Quote
Old 06-29-07, 04:35 PM   #47
Writher
Registered User
 
Join Date: Jun 2007
Posts: 32
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

My apologies for not telling you when I went to sleep.
I will see if I can play with the modeline, is it possible that it is the DPI? I will take a picture later on, it looks the same as the previous picture posted just taking up the whole screen.

Edit: It is ok to get the Modeline using powerstrip by hooking up another PC with Windows to it? Or does it have to be the same PC?
Writher is offline   Reply With Quote
Old 06-29-07, 05:19 PM   #48
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Quote:
Originally Posted by Writher
My apologies for not telling you when I went to sleep.
No problem. It happens in forums. I was afraid that your shiny new DFP had gone up in smoke.

Might be in the DPI though the driver did calculate it. Suggest you add these options:
"ExactModeTimingsDVI" "FALSE"
"DPI" "100x100"

Another PC for Win/Powerstrip is no problem though I think the modeline you have is fine. As I recall it matches your EDID data.

Taking daughter to movies so I'll be gone for a few hours. Still think you've almost got this. Look forward to a crystal clear screenshot when I get back!

Good luck.
rerushg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.