Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-11-07, 09:11 AM   #61
kobowski
Registered User
 
Join Date: Jul 2007
Posts: 6
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Sry I've been away for a while, thanks for the update,
I did a startx -- -verbose 5

I think this is what you're looking for:
(--) NVIDIA(0): 1920 x 1080 @ 60 Hz
(--) NVIDIA(0): Pixel Clock : 74.25 MHz
(--) NVIDIA(0): HRes, HSyncStart : 1920, 2008
(--) NVIDIA(0): HSyncEnd, HTotal : 2052, 2200
(--) NVIDIA(0): VRes, VSyncStart : 540, 542
(--) NVIDIA(0): VSyncEnd, VTotal : 547, 562
(--) NVIDIA(0): H/V Polarity : +/+
(--) NVIDIA(0): Extra : Interlaced

I've attached the log file...
Attached Files
File Type: txt Xorg.0.log.txt (46.0 KB, 101 views)
kobowski is offline   Reply With Quote
Old 07-11-07, 11:09 AM   #62
kobowski
Registered User
 
Join Date: Jul 2007
Posts: 6
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

I went back to an old driver and have 1080i, hopefully it's just a bug that will be fixed. If anyone can help me with fixing overscan I'll just keep googling and hope to find a solution. hopefully someone will post one here
kobowski is offline   Reply With Quote
Old 07-11-07, 07:01 PM   #63
kobowski
Registered User
 
Join Date: Jul 2007
Posts: 6
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

If anyone is interested: working modeline for Philips FTV in 1920x1080i and one with overscan compensation.

Modeline "1080i" 79.84 1920 2040 2200 2368 1080 1090 1106 1125 +vsync -hsync interlace
Modeline "1030i" 74.25 1808 1896 1944 2200 1016 1020 1030 1124 +vsync -hsync interlace

These modelines work with older nvidia drivers, maybe tomorrow I'll get a new driver again and see if I can get that working Thanks for the help people!
kobowski is offline   Reply With Quote
Old 07-11-07, 08:51 PM   #64
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Sorry. Not ignoring you, just been away myself.
Also, my mistake, should have requested verbose 6 in my last post. That gives even more info; specifically the reason why modes are rejected.
Here's the deal:
The driver should simply read your CRT's EDID, figure out what it likes, and synch up with that. But it doesn't because of the bug that's been around for some 4 or 5 drivers now.
So you're left with 2 choices:
1. The TV-out mode and specify the 1080i standard. This will work fine except you can't control the overscan. That function just doesn't work.
2. Custom modelines just as you are doing. Essentially you're telling the driver, "don't think, don't validate, just do this." As long as the modeline you're supplying is one that your CRT can handle it should work.
There's also this point: Normal DVI data transfer is digital but when you use custom modelines you are using the the V/C's TV encoder to pass an analog signal through the DVI cable/TV port. Since your CRT is older (1990 ???) the DVI port may not accept analog. See Wikipedia > DVI about port configurations.
rerushg is offline   Reply With Quote
Old 07-12-07, 08:58 AM   #65
kobowski
Registered User
 
Join Date: Jul 2007
Posts: 6
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

I've seen the 1998 in the logfile too, I think that's a bit strange cause the TV i'm using is last years model HDTV Philips 37PF9830 with HDMI, they didn't have that in 199X

I think I got it all working with the older driver, check the picture (it's a bad picture, but you get the picture right?)
Attached Thumbnails
Click image for larger version

Name:	071207_154919.jpg
Views:	106
Size:	151.2 KB
ID:	26706  
kobowski is offline   Reply With Quote
Old 07-12-07, 06:37 PM   #66
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pioneer DFP/ GeForce4 DVI-HDMI Finally got 1080i but doesn't look right...

Glad you've got it working. Picture looks good to me. If it;s 1080i and fits inside the frame you're good to go.
That's weird about the date. Must be a glitch in the EDID.
Good luck with it.
rerushg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.